Test: Asus ROG Crosshair VIII Hero

Litteratur d.  09. august. 2019, skrevet af System
Vist: 875 gange.

System
 
Overclocker
Tilføjet:
09-08-2019 00:00:00
Svar/Indlæg:
0/10918
QRT1
 
Superbruger
Tilføjet:
21-09-2020 04:10:31
Svar/Indlæg:
34/1

Efter at have læst artiklen, blev jeg varm om hjertet dels pga de mange USB gen-2 porte og dels at jeg ville prøve om PCIE 4 x4 ville give højere tempo. Så jeg stykkede det sammen således:

Crosshair VIII Hero (WI-FI)

Corsair RM750 power supply

AMD Ryzen 9 3900XT

Corsair MP600 Gen4 X4, M.2 SSD, 1TB

4X8GB G.Skill TridentZ neo, F4-3800C14D-166TZN

Fulgte din opskrift vedr. bios med D.O.C.P = standard

Ved start gav det et par pip og et par korte genstart og til sidst en besked om at taste F1.

Så prøvede jeg AUTO i Extreme Tweaker og fik startet, resultat er fuld fart på CPU, men ca. 1.060,5 MHz Ram. 

Fandt ud af at Ram'en ikke var på Asus QVL liste og købte G.Skill TridentZ F4-4000C 18D-16GTZSW.

Så fik jeg stort set samme resultat som før, dog med en forbedring af ram hastighed til 1.064,5 Mhz.

Bios melder om Dram frequency=2.133 Mhz og Flck frequency= 1.200 Mhz.

Prøvede at finde et sted så jeg kunne manuelt indsætte DOCP oplysningerne, men vendte hver gang tilbage til gentart og F1.

Spørgsmål: Hvad er det jeg gør forkert og hvad burde jeg gøre?

Håber "nogen" har en "hjælpepakke" på lager😀

Kurt



Svaret blev redigeret 1 gang, sidst af QRT1 d. 21-09-2020 04:13:09.


QRT1
 
Superbruger
Tilføjet:
21-09-2020 04:13:36
Svar/Indlæg:
34/1

 



freak_master
 
Redaktør
Tilføjet:
21-09-2020 08:41:43
Svar/Indlæg:
6189/473

RAM der reklamerer med "3800MHz" kører ikke 3800MHz, men derimod 1900MHz, og fordi det er Dual Data Rate (DDR) RAM kan der både skrives og læses til dem på samme tid, hvilket gør at den effektive hastighed er 3800, dog kalder vi dette for M/T (Mega Transfers) men rigtig mange reklamerer med det som MHz, og du ser også MHz i BIOS.

Derudover er Ryzen lidt sjov med hensyn til RAM. fclock skal helst være det samme som din RAM hastighed, altså skal du med 3800"MHz" RAM have en fclock på 1900MHz, og med 4000"MHz" RAM en fclock på 2000MHz. Når du bruger DOCP vil bundkortet sætte denne fclock, da bundkortet selv vil køre 1:1 med fclock og RAM hastighed.

Problemet er bare at din fclock i din CPU ikke kan følge med. Det er kun cirka 10% af alle Ryzen 3000 chips der kan køre 1900MHz fclock, men tilgengæld kan 99% køre 1800MHz fclock.

Fclock giver rigtig meget ydelse, men det kræver at dine RAM er hurtige, men bliver de for hurtige virker det bare slet ikke alligevel.

Hvis du vil bruge DOCP skal du derfor have fat i et sæt 3600"MHz" RAM kit, ellers skal du sætte disse ting manuelt. Dine RAM vil sikkert køre fint med:

3600"MHz"

1.35 volt

16-18-18-36 2T

1800MHz fclock

Så starter dit system.



QRT1
 
Superbruger
Tilføjet:
21-09-2020 11:41:42
Svar/Indlæg:
34/1

Hej, mange tak for din fine udredning!

Jeg kan godt se, at jeg har bevæget mig ud i "ukendt land" med AMD. Har forsøgt mig med Asus hjemmeside, men det er blevet det rene roderi, hvor jeg røg rundt uden resultat😢

Er det ikke lidt underligt, at manualen og/eller QVL ikke indeholder din fine forklaring?

Der er et hav af indstillinger (som er ukendt land for mig) af RAM og jeg kan, med nogen usikkerhed, få din opskrift tastet ind, men der er masser "auto" indstillinger, som måske er dem som alligevel giver mig samme resultat med genstarter, pip og F1.

Kan jeg lokke dig til, at præcisere hvor jeg taster hvad ind og hvad jeg gøre med "resten" af felterne?

Dette er hvad jeg fik ud af det:




Svaret blev redigeret 1 gang, sidst af QRT1 d. 21-09-2020 12:11:18.


freak_master
 
Redaktør
Tilføjet:
21-09-2020 12:45:06
Svar/Indlæg:
6189/473

Det tager meget lang tid at sætte sig ind i hvordan tingene faktisk fungerer, og du er bestemt ikke den eneste der har problemer her.

Forklaringen ser du ikke i manualer eller QVL lister, da forklaringen ligger i CPU'en ikke bundkortet.

 

Jeg bruger billeder fra artiklen her.

Gå ind i BIOS og load defaults, derefter genstart og gå ind i BIOS.

 


Her sætter du AI tuner til manual, og trykker OK hvis der kommer en popup.

Memory frequency sætter du til 3600

FCLK sætter du til 1800MHz

 


CPU SoC voltage skal være 1.3

DRAM voltage skal være 1.35 (sæt evt. 1.4 så er du sikker)

Herefter skal du ind under DRAM timing control som er lige ovenover volt, næsten øverst på billedet her.

 

Jeg har ikke noget billede af DRAM timing control, men der bør være 4 eller 3 indstillinger i toppen som står for sig.

Har du 4 sætter du 16-18-18-36

Har du 3 sætter du 16-18-36

Command Rate sætter du til 2 (Mener det er 2N på ASUS bundkort)

Resten skal være auto.

 

Virker det?



Svaret blev redigeret 1 gang, sidst af freak_master d. 21-09-2020 12:46:52.


QRT1
 
Superbruger
Tilføjet:
21-09-2020 16:54:27
Svar/Indlæg:
34/1

Mange tak for dit svar!

Da jeg genstartede for at komme ind i Bios, sluttede boot med et Rog billede og jeg prøvede både Del og F2, det skete der bare ikke noget med. Adskillige genstarter med samme resultat, og samme resultat ved at trykke på Retry og Safe Boot knapperne nu uden Rog billede.

Ledte efter den "sædvanlige" nulstillings jumper, men den findes ikke.

Q-Code er 64 og kun lys i Boot led. Begge Uanset hvad jeg gør.

Lige nu har jeg udtaget Skærmkortet så jeg kunne komme til at tage batteriet ud og håber på jeg kommer op og køre igen om en times tid (det plejer at hjælpe)😎

Kurt



Svaret blev redigeret 1 gang, sidst af QRT1 d. 21-09-2020 16:55:53.


QRT1
 
Superbruger
Tilføjet:
21-09-2020 18:19:37
Svar/Indlæg:
34/1

Det gav ikke noget med udtagning af batteriet = sort skærm

Fandt en gl. anvisning til nulstilling v.h.a. kortslutte de to poler bag batteriet. Det prøvede jeg, men med det samme resultat = Sort skærm.



NicklasAPJ
 
Skribent
Tilføjet:
21-09-2020 18:45:41
Svar/Indlæg:
1839/86

#6 Bare nulstil bios. Der sidder en Cmos/reset knap ved IO skjoldet. 

Du skal gøre det i mens der er strøm til.

 




Svaret blev redigeret 1 gang, sidst af NicklasAPJ d. 21-09-2020 18:46:03.


gandalf18
 
Ny Skribent
Tilføjet:
21-09-2020 19:26:09
Svar/Indlæg:
5257/456

har du husket og opdatere bios ? .. 

har lige fået et b550 asus bundkort og der var 4-5 nyere bios til og flere af dem omhandlede support for ram osv. :) 



#10
QRT1
 
Superbruger
Tilføjet:
21-09-2020 19:30:48
Svar/Indlæg:
34/1

Hej Niklas, tak for svaret! Jeg har trykket på den flere gange, desværre uden resultat.

Måske er bios blevet ødelagt af al mit "trykkeri", så lige forsøger jeg mig Flashback, som heller ikke virker for mig🙄



#11
QRT1
 
Superbruger
Tilføjet:
21-09-2020 19:35:05
Svar/Indlæg:
34/1

Hej Gandalf, tak for svaret! Jeg fik også en stribe bios opdateringer og er p.t. på den seneste ver. 2206 og alligevel er alt låst for mig med sort skærm eller med Rog billede som jeg ikke kan åbne med del eller F2. Jeg sidder faktisk og tænker gevaldigt på en Intel løsning, men jeg har jo brændt en mindre formue af for at få det jeg troede var det bedste🙄



gandalf18
 
Ny Skribent
Tilføjet:
21-09-2020 21:49:30
Svar/Indlæg:
5257/456

11# du skal bare lige vende dig til det .. det fungere lidt anderledes .. men når det køre .. BINGO 

du kan også hente Dram calculater for ryzen .. og så finde ud af hvilken Die dine ram har .. så og så vælge en bestemt hastighed og så finder den de timings osv. for dig og så skal du så putte det ind .. så slipper du selv for at rode med for meget :) .. 

ang. infinity fabric .. så kan du godt splitte dem op så den køre asymetrisk med ram .. f.eks 1800mhz infinity fabric men hurtigere ram .. men det kan nogengange betyde dårligere performance ..   fordi så er ram for hurtig osv. :) .. men altid godt og have hurtige ram .. hvem ved om 4000 serie understøtter højere infinity fabric ;) .. så får du lige lidt ekstra performance der .. 

ps.. ham der laver dram calculater for ryzen skulle udgive et program her senere på måneden som skulle tune dine ryzen cpu .. så den er underclocked til perfect med de settings der skulle være så den optimere systemet af sig selv :)  han hedder @1usmus på twitter så kan du følge med .. de teasere han har lagt ud er ca. 10% mer ydelse samtidig med den bruger mindre strøm :) det kommer self an køling og bundkort og cpu osv. nogen er mere heldig end andre ;) 


så kom jeg sq næsten til at lave en novelle :) .. vis du har spørgsmål så kan du altid skrive :) 



#13
QRT1
 
Superbruger
Tilføjet:
22-09-2020 02:56:19
Svar/Indlæg:
34/1

Hej Gandalf! Mange tak for din novelle, det er vel årstiden for den slags🙂

Så her kommer min novelle: Jeg fik åbenbart trykket på de rigtige knapper og jeg kom ind i bios og lavede Optimized settings, og genstartede. Så fik jeg sort skærm igen igen og jeg fortsatte "trykkeriet" og fik igen F1 og en Rogskærm. Det duer bare ikke, men jeg har på fornemmelsen, at default settings simpelthen er for høje for de sætter hastigheden på ram til godt 2.000 Mhz hvor de iflg. 1. svar skal ligge omkring 1.000Mhz. Hvis det er rigtigt sætter automatikken værdier som bios så alligevel ikke vil acceptere og derfor låser mig ude😲 Jeg har en anden idé om, at bios er korrupt for jeg kan ikke finde opsætningen der bestemmer hvad der skal ske efter en nedlukning. Så nu skal jeg finde ud af hvordan jeg gør det!

Jeg kan jo ikke bruge hele mit liv på det her, så jeg har lige bestilt 3. omgang ram: 

G.Skill F4-3600C 16D-32GVKC 2x16gb som jeg har kontrolleret er på Asus QVL liste, lige som nr. 2 ram.

Så mit ram lager bugner, men det matcher de 3X vandkøling jeg måtte igennem inden jeg kunne få det til at virke😉



freak_master
 
Redaktør
Tilføjet:
22-09-2020 08:42:21
Svar/Indlæg:
6189/473

Der er et eller andet helt galt ihvertfald, og det er ikke sikkert at det er dine RAM der er problemet når du har problemer ved standard hastighed.

Husk at de "2000 MHz" stadig er Dual Data Rate, hvorfor de 2000 ikke er korrekt, men den egentlige hastighed er 1000MHz.

Dog er disse tal ikke helt rigtige. Jeg kan forestille mig at de kører 2133"MHz" da dette er JEDEC spec og alle DDR4 RAM defaulter til det. Det er i virkeligheden 1066MHz, og din FCLK vil også sætte sig på 1066MHz (så NB Frequency i CPU-Z).

Jeg tvivler på at dine problemer er RAM relateret, og hvis de er, så har du fået et eller andet der er defekt.



#15
QRT1
 
Superbruger
Tilføjet:
22-09-2020 13:48:20
Svar/Indlæg:
34/1

Hej Master! Tak for svaret. Jeg bliver også mere og mere enig med dig, i at det hele virker særdeles underligt.

Mit første forsøg med ram med 3.800Mhz virkede jo på den måde at jeg med auto over hele linien, kunne post'e og boote.

Jeg havde besvær med at skifte ram fordi jeg var så dum, at jeg gjorde det liggende på gulvet og pc'en lodret og fuld af div. ledninger. Så jeg kan have ødelagt nogle forbindelser, men nok ikke til alle.

Nu har jeg købt 3.600Mhz ram og får dem i morgen og så vil jeg lægge kassen ned og skifte dem🙂

Og hvis jeg får tid prøver jeg igen med 3.800Mhz'erne og ser om det virker bedre.

Grunden til dette bundkort var USB 3.2 gen 2, for jeg har 8 eksterne diske kørende (og brugte udvidelseskort før) og det virker, når det altså virker. Men jeg er godt klar over at det ikke ligefrem forøger boot hastigheden. Faktisk havde jeg sat to kort i, men tog dem ud i et forsøg på at få mere hastighed, så nu har jeg kun et simpelt skærmkort siddende.

Nå, så blev det min tur med en lang novelle, håber du klarer det😀



Burgurne
 
Nyhedsskribent
Tilføjet:
22-09-2020 18:52:16
Svar/Indlæg:
5129/1129

Jeg følger spændt med her på sidelinien, daq jeg forventer at bygge en ny PC fra bunden af, når den Ryzen serie er udkommet, så jeg ved om jeg skal gå Intel eller AMD vejen. Hidtil har jeg haft Intel i rigtig mange år, men måske er tiden kommet til at skifte? Men jeg har lige lidt ekstra spørgsmål:

#12 Hvordan finder jeg ud af, hvilken "die" mine ram er? CPU-id skriver SK Hynix  F4-3600C16-8GTZNC, men det er ikke det der er "die" hvis jeg har forstået Ryzen-ram-calculatoren rigtigt.


 

Hvad er FLCK, hvis man skal sammenligne den med Intel? Jeg kan ikke rigtig gennemskue, at den skal køre samme hastighed som rammen 🤨



Svaret blev redigeret 1 gang, sidst af Burgurne d. 22-09-2020 18:53:55.


#17
QRT1
 
Superbruger
Tilføjet:
22-09-2020 18:57:03
Svar/Indlæg:
34/1

#14 Jeg lod pc'en stå med strøm på og forsøg på post. Det gjorde den så med en F1 og jeg kom ind i Bios og fik succes med at installere samme (nyeste) bios med EZ Flash. Bundkortet er langsom til at poste, men at det skal have en hel nat er jo lidt vildt.

Default over hele linien og jeg er oppe og køre igen😀. 

En første forklaring: I mit tidligere roderi lagde jeg mærke til, at der under "My Farorites" lå nogle af de RAM oplysninger jeg tidligere havde prøvet at indtaste og jeg har på fornemmelsen, at de gav al bøvlet med ikke at kunne poste uanset en masse resets og batteriudtagning.

En anden forklaring: på den lange post tid, kunne være de mange usb enheder jeg har tilsluttet.

En tredje forklaring: i min iver for at komme videre opgav jeg nok at poste og lavede luk og genstart alt for tidligt

Konklusionen må nok være, at det er umuligt for amatører som mig at få de rigtige værdier på RAM indtastet og man "bare" skal bruge automatik, hvis man ikke har erfaringen eller en korrekt spiseseddel😎

Jeg takker for al deltagelse i at få mig på rette vej, MANGE TAK





Svaret blev redigeret 1 gang, sidst af QRT1 d. 22-09-2020 18:59:22.


gandalf18
 
Ny Skribent
Tilføjet:
22-09-2020 19:32:52
Svar/Indlæg:
5257/456

har du sat dem i de rigtige sockets? ... min computer var ustabil  efter bundkort skift .. så havde jeg sat dem i a1/b1 .. på mit bundkort ville asus gerne have dual sticks i a2/b2 :) .. så tjek lige din brugermanual og se om de sidder rigtig 

fordi min crashede pludselig og så tjekkede jeg .. og det var ved standard hastighed 3200 cl14 .. og de kan rende 3600 cl15 :) ..  men så skiftede jeg .. bingo .. så var har jeg ikke hhaft problemer siden :) 



#19
QRT1
 
Superbruger
Tilføjet:
22-09-2020 19:49:45
Svar/Indlæg:
34/1

#18 Tak for tippet! Jeg har 4 stk. 8gb der kom i 2 pakker og hver pakke m. 2 stk. har jeg sat for sig selv i de 4 dimm slots = a1 + a2 i de to første og b1 +b2 i de to sidste. Det er efter manualen. Tror du der er forskel på de 2 dimms der er i hver pakke, for det har jeg vist ikke styr på?

Jeg har jo bestilt nye og denne gang 2 X 16gb 3.600Mhz og jeg er dødspændt på om det overhovedet har en indflydelse, når BIOS selv går ind og retter det til, når jeg "bare" bruger auto.

I mine utallige Intel pc'er, brugte jeg altid XMP og så kørte det bedst.



gandalf18
 
Ny Skribent
Tilføjet:
22-09-2020 20:27:48
Svar/Indlæg:
5257/456

19# nogengange kan det faktisk godt være et problem vis det ikke er et 4 sæt ..  prøv dem 2 af gangen .. i de rigtige sockets .. vis alle 4 virker .. der noget med det sæt på det bundkort  .. men også design af Ram på AMD .. er også så det foretrækker 2 blokke for højeste hastighed :) .. f.eks mit bundkort understøtter op til 5100mhz med 2 blokke .. men 3600mhz med 4 :)  det skal man også lige være obs på :) 


edit:
hurtig tjek på qvl liste ... er der 1 sæt 4 blokke til 4000mhz .., ellers skal vi ned på 3600mhz 



Svaret blev redigeret 1 gang, sidst af gandalf18 d. 22-09-2020 20:56:46.


#21
QRT1
 
Superbruger
Tilføjet:
22-09-2020 21:53:11
Svar/Indlæg:
34/1

#20 Uha, det er nok der jeg har lavet en fejl, for jeg købte 2 sæt 4.000Mhz med 2 X 8GB og det er dem der måske ligger og laver rod i butikken. 

Da jeg besluttede mig for dem der kommer i morgen som er 2X 16GB med 3.600Mhz så havde jeg faktisk besluttet at hvis de virker godt, at så ville jeg købe et sæt mere og det kan så  være at det er en lige så dum idé som som mit køb af 2X 8GB med 4.000Mhz.

Super indspild, tak for det😎



gandalf18
 
Ny Skribent
Tilføjet:
22-09-2020 22:09:31
Svar/Indlæg:
5257/456

21# kan jo være du kan clock dem højere med 4 blokke med en 4000 serie ..kommer and på bundkort og evt memcontroller på cpu :)  så lad os se :) 



#23
QRT1
 
Superbruger
Tilføjet:
23-09-2020 02:21:41
Svar/Indlæg:
34/1

#22 har du fundet en oversigt over hvor og hvordan man får indtastet XMP, der nu hedder DOCP??

Jeg prøvede jo at få dem tastet ind med mine 4.000Mhz blokke og det var det der lavede kage over hele linien, fordi jeg ikke kunne matche de nye navne med de gamle.



gandalf18
 
Ny Skribent
Tilføjet:
23-09-2020 05:15:40
Svar/Indlæg:
5257/456

22# vis de nye har en xmp med 4 blokke på 4000mhz får du problemer .. :) .. hvad jeg kan se på dit bundkort skal du ned på 3600mhz .. og det er der det "dram calculater for ryzen" kan hjælpe dig.. du finder bare ud af hvilken "die" der er på dine ram .. så vælger du det ... og så sætter du "speed" til 3600mhz .. og vælger dit "chipset"  og kan du vælge "safe" eller "fast" .. og så viser den dig ALLE timings du skal taste ind og settings og volt .. så får du de stabile/hurtigste settings til den hastighed .. for ellers med XMP/DOCP vil den altid prøve og presse max hastighed på  ram og vis det setup ikke vil de hastigheder  så er det du desværre får problemer :) 



#25
QRT1
 
Superbruger
Tilføjet:
23-09-2020 16:59:48
Svar/Indlæg:
34/1

#24 Tak for "spisesedlen", som åbenbart må vente lidt, for nu har jeg hentet og installeret mit 3. sæt ram: G.Skill Ripjaws V. F4-3600C  16D-32GVKC som er på Asus QVL liste.

MEN jeg kan stadig ikke boote og der er 1 led lampe der lyser gul/grøn for NUL BOOT og Q-code 64 = CPU DXE initialization is started. Og det tager tid, sidst en hel nat, hvor den endte med "tast F1 for at komme til bios"

Master har tidligere givet udtryk for, at han ikke mener det er ram der er problemet, så jeg har set det hele igennem og ikke fundet nogen steder der ser forkerte ud.

Jeg har jo 8 usb diske tilsluttet de fleste med USB 3.2, gen 2, så det jeg spekulerer i er om min Corsair RM750 power supply ER FOR LILLE! Den er heller ikke på QVL listen, der skal den hedde AX og koster næsten 2.000 kr. Og i givet fald, så bliver det en Corsair for jeg håber jeg slipper for at føre nye ledninger i mit NZXT-H710 noget rodede kabinet.

Har du noget idé om det eller andet??



Svaret blev redigeret 1 gang, sidst af QRT1 d. 23-09-2020 17:29:02.


#26
QRT1
 
Superbruger
Tilføjet:
23-09-2020 18:12:24
Svar/Indlæg:
34/1

#24 Efter en ½ time kom jeg ind i bios og jeg lavede Optimized settings og genstartede, hvilket tog yderligere godt en ½ time og jeg fik en boot😉 Det er jo helt vildt med de tider, hvad pokker mon der sker?

 

CPU-Z ser ud til at matche "Masters" opskrift, og jeg har fået JEDEC#6 ud af det og ikke CL16-19-19-39 1,35v





gandalf18
 
Ny Skribent
Tilføjet:
23-09-2020 19:33:29
Svar/Indlæg:
5257/456

bios reset og start forfra .. altså 750w er ok .. men kommer and på om du skalæ have en 3080 i f.eks så ville jeg alt efter alder på 750w overvejer og smide en 850w eller derover :) med en god 80+ rating :)



#28
QRT1
 
Superbruger
Tilføjet:
23-09-2020 19:38:47
Svar/Indlæg:
34/1

#27, Min 750w er spritny! Hvad er en 3080??



gandalf18
 
Ny Skribent
Tilføjet:
23-09-2020 20:15:11
Svar/Indlæg:
5257/456

28# RTX 3080 nvidia  nyeste ret strømslugene grafikkort :) 



slaske6
 
Elitebruger
Tilføjet:
23-09-2020 20:26:58
Svar/Indlæg:
1539/39

vil mene det er pga en fejl instilling af din settings i bios prøv at sætte dem manuelt 16 -18 18 38 58 2 t ved 1,3-1,35  volt



Svaret blev redigeret 1 gang, sidst af slaske6 d. 23-09-2020 20:27:36.


#31
QRT1
 
Superbruger
Tilføjet:
23-09-2020 21:59:40
Svar/Indlæg:
34/1

#29, nåe sådan! Jeg spiller ikke, men redigerer billeder osv. så jeg klarer mig fint med et GT 1030, som ikke behøver mere strøm end det der kommer fra soklen😀



#32
QRT1
 
Superbruger
Tilføjet:
23-09-2020 22:02:01
Svar/Indlæg:
34/1

#31 hej og tak for forslaget, men jeg har svært ved at vide præcis hvor jeg skal taste hvad, fordi min bios ikke bruger de sædvanlige tekster. Har du oversat dem til noget brugbart??



gandalf18
 
Ny Skribent
Tilføjet:
23-09-2020 22:26:16
Svar/Indlæg:
5257/456

reset bios og så se om det ikke løser problemet og så når du får overskud til det kan du prøve dram calculater for ryzen .. for den fortæller dig ALLE timings også alle de trælse subtimings osv. :) 



#34
QRT1
 
Superbruger
Tilføjet:
24-09-2020 00:00:07
Svar/Indlæg:
34/1

#33, jeg kørte Dram Calculator og fik dette, der jo lige præcis bruger de forkortelser som Asus nu bruger, super!! Skal jeg taste alt ind eller blot nøjes med de 5 første + Tcr og volt?




Svaret blev redigeret 1 gang, sidst af QRT1 d. 24-09-2020 00:04:27.


#35
QRT1
 
Superbruger
Tilføjet:
24-09-2020 03:26:02
Svar/Indlæg:
34/1

#34 Det lykkedes heller ikke, jeg får samme pip og ender efter lang tid med F-1 og et rog billede.

Så jeg er tæt på at være særdeles træt af det her, der uanset hvad jeg prøver ender med ingenting😢



freak_master
 
Redaktør
Tilføjet:
24-09-2020 08:36:02
Svar/Indlæg:
6189/473

Lad os starte helt forfra så.

Hvordan sidder dine RAM?

Tag ALT fra du ikke skal bruge, så det du har tilbage i systemet er:

Bundkort

CPU

RAM

PSU

Grafikkort

 

Intet mere, intet mindre. Tag alle dine eksterne SSD'er fra og ALT væk, også hvis du har LED strips osv, strip computeren HELT ned.

Herefter kontrollerer du din POST tid, tager det stadig lang tid at starte systemet nu? Uden nogen SSD sat til bør du ende i BIOS automatisk, men det er ligegyldigt, lige nu skal vi finde ud af hvad der er galt med systemet.



#37
QRT1
 
Superbruger
Tilføjet:
24-09-2020 12:08:20
Svar/Indlæg:
34/1

#36 Selvom jeg er lidt trist over at spildt en hel måned og en hulens masse penge og faktisk havde opgivet AMD totalt, så giver jeg det lige en tur mere og du har jo ret i, at jeg må helt ind til benet for at få gang i det.

Det der hele tiden har undret mig er, at når den f.eks. som i nat blev tændt og ikke reagerede overhovedet, så var den post'ed og booted og fungerer perfekt her til formiddag.

Jeg har en del aftaler idag, så jeg giver den en skalle i aften😀



freak_master
 
Redaktør
Tilføjet:
24-09-2020 12:36:05
Svar/Indlæg:
6189/473

#37

Det er trist ja, men det er altid en god idé at skære helt ind, og det ville ikke være første gang at en SSD/HDD laver voldsomt lange POST tider, og det lyder til at du har en del af dem.

Jeg håber det vil fungerer for dig!



#39
QRT1
 
Superbruger
Tilføjet:
24-09-2020 23:59:20
Svar/Indlæg:
34/1

#38 Har lige backed alle mine diske op og kan se, at flere har fejlet og 1 er "forsvundet". Det kan jo være enten fordi jeg har skabt fejlen ved min utallige genstarter og nedlukninger eller det kan være systemet der har gjort det. Måske er det en af grundene til den tidligere meget lange post og boot tid. 

Jeg installerede AMD's seneste driverpakke og JUHU: genstarten tog præcis 2 minutter. Forinden havde jeg kørt chkdsk /F på alle 11 disks.

Jeg har haft lidt travlt i dag, så jeg får lavet oprydningen/nulstillingen i morgen. Og vil bede en bøn om at det ikke må være alle mine løse diske der skaber problemerne. USB-3.2 gen2 og PCIE-gen 4 er netop grunden til at jeg valgte netop dette motherboard.



#40
QRT1
 
Superbruger
Tilføjet:
25-09-2020 03:05:37
Svar/Indlæg:
34/1

#38 Jeg kunne ikke holde fingrene i ro! Så jeg rensede systemet og genstartede flere gange som tog 2 min. Koldstartede som tog 4-5 min. CPU-Z har samme værdier som ovenfor og jeg har helt holdt fingrene fra BIOS.

Jeg har redigeret billeder og haft mange Firefox faner kørende og alt virker perfekt (bortset fra den døde SATA hdd) og med rimelig pæn hastighed🙂🙂

Så mit spørgsmål: skal jeg vente eller gå i gang med stripningen af bundkortet?

I min fortvivlede tilstand røg jeg ud og bestilte en Corsair AX 1000, 1000W PSU fordi jeg bildte mig ind, at det var strøm der manglede og min Corsair RM750 PSU var for lille og iøvrigt heller ikke var på QVL listen.

Jeg får dog en ny fejl (ca. efter min opdatering af AMD DeviceDriver) som jeg ikke kender, måske gør du?

Beskrivelse
Navn på program med fejl: DllHost.exe, version: 10.0.19041.1, tidsstempel: 0x993109ec
Navn på modul med fejl: ESENT.dll, version: 10.0.19041.1, tidsstempel: 0xdf62070c
Undtagelseskode: 0xc0000005
Forskydning med fejl 0x00000000000b2c06
Proces-id 0xe04
Programmets starttidspunkt 0x01d692cce3f39377
Programsti: C:\Windows\system32\DllHost.exe
Modulsti: C:\Windows\SYSTEM32\ESENT.dll
Rapport-id: 9cfb4768-07df-428e-b207-9f3535c8eb25
Fuldt navn på program med fejl: 
Relativt program-id for program med fejl: 
 



Svaret blev redigeret 1 gang, sidst af QRT1 d. 25-09-2020 03:10:11.


#41
QRT1
 
Superbruger
Tilføjet:
25-09-2020 18:47:20
Svar/Indlæg:
34/1

#38 Hej Master! Du havde fuldkommen ret i at det var en hdd der lavede rav i det røde hav🙄 Det havde intet at gøre med RAM, så jeg kan holde udsalg med 2 sæt ram og 2 sæt vandkøling!

Jeg strippe alt undtagen m2 med boot og jeg fandt så en død 8TB sata hdd, som jeg tog strøm og ledning fra og så bootede jeg på ca. 1 minut. En efter en satte jeg mine 11 diske til og genstart efter hver eneste og med en boot tid på ca. 1 minut over hele linien. Så jeg må sige, at mine oprindelige forventninger til projektet er mere end opfyldt😀😉

Jeg har aldrig før haft en død eller halvdød hdd, som i den grad kan lave ravage i hele systemet, det virker lidt håbløst ikke at sende problemet videre til Windows som jo selv undersøger og retter. Meget mystisk!

Mange tak til jer alle for flot input og psykologisk terapi når jeg gik sukkerkold. TAK🙂🙂