PC vil ikke power op.

Bundkort & CPU d.  06. juli. 2019, skrevet af Mikedk69
Vist: 493 gange.

Mikedk69
 
Overclocker
Tilføjet:
06-07-2019 09:06:53
Svar/Indlæg:
72/6

Hej drenge.

Jeg har et stort problem, som jeg håber I kan hjælpe mig med.

  • Når jeg vil tænde min pc, lyser led på kølerne, og kølerne drejer et par gange rund, og stopper så. Intet strøm!
  • Har prøvet at sætte Reset switch over på PWR switch pins, men med samme resultat.
  • Har også prøvet at bruge en papirklips på PWR switch pins og det er samme resultat.
  • Hvis jeg unplugger PSU, og bruger en papirklips på Grøn og Sort ledning, så virker PSU fint.

Nogen der kan fortælle om det evt er Mobo der er stået af, eller det evt. er en BAD PSU (Corsair 400W)

Ved godt at PSU ikke er på mange watt, men den skulle kun klare systemet.

Systemet består af flg.

  • Asrock H61M-DGS R2.0
  • Intel I5-2500K
  • Cooler Master Hyper 212 black edition luftkøler m/ led lys
  • 16GB DDR3 1600MHz
  • Samsung EVO 850 SSD 250GB
  • Geforce GTX 570


Tråden blev redigeret 1 gang, sidst af Mikedk69 d. 06-07-2019 09:14:38.
Cani83
 
Elitebruger
Tilføjet:
06-07-2019 10:44:49
Svar/Indlæg:
2099/168

Det lyder i hvert fald som om, at bundkortet enten er defekt, eller ikke får strøm nok, når den slukke så hurtigt. 

Tjek at alle stik er tilsluttet og prøv at frakaoble alt andet på nær HD.

Mener også, at 2500K er med descret GPU, så du kan eventuelt prøve at frakoblet grafikkortet og tilslutte skærmen direkte til bundkortet. Så kan du i hvert fald hurtigt afklare, om det er bundkortet, som er defekt, eller om det er GFX/ for lidt power fra PSU.



reffe
 
Erfaren rotte
Tilføjet:
06-07-2019 11:07:25
Svar/Indlæg:
4/0

Jeg har haft nogle oplevelser med 3 Asrock bundkort, 2 z77 og et z87.

Fælles for dem alle var, at computerne var døde. Der skete absolut ingenting, når man trykkede på power knappen.

Løsningen var at skifte CMOS batteriet. 

 



neemos
 
Chef redaktør
Tilføjet:
06-07-2019 11:22:37
Svar/Indlæg:
965/289

Har du haft liv i den før eller er den lige samlet?

Men ja ud med maskinen på noget pap, sæt tingene til en ting af gang og start og se hvad der sker, normalt kan man den vej igennem finde ud af hvilken del det er der er gået kaput.

/Neemos



svedel77
 
Grafiker
Tilføjet:
06-07-2019 12:00:39
Svar/Indlæg:
2125/292

Jeg oplevede det fordi jeg ikke havde sat strømkablet i, til CPUen...