Problemer med Teamspeak

Software/OS d.  07. juli. 2019, skrevet af Cani83
Vist: 496 gange.

Cani83
 
Elitebruger
Tilføjet:
07-07-2019 11:40:55
Svar/Indlæg:
2101/169

Hej jeg har været inde og hente den nyeste teamspeak version. 

Jeg har aldrig prøvet programmet før.

Fejlen er, at det fryser efter det har været startet op i ca. et minut.

Jeg har prøvet både 32 og 64 bit udgaven, samt kørt det som administrator.

Er der andre som har oplevet noget tilsvarende, og ved hvordan man løser denne fejl?

Cani83
 
Elitebruger
Tilføjet:
07-07-2019 12:37:32
Svar/Indlæg:
2101/169

Ok fandt fejlen og det er ret irriterende. Teamspeak virker ikke samme  mmed ASUS GPU Tweak og åbenbart heller ikke andre OC værktøjer til GPU 😑 Men nu er fejlen da lokaliseret.



neemos
 
Chef redaktør
Tilføjet:
07-07-2019 17:58:12
Svar/Indlæg:
971/290

Tvivler på at det er fejlen, for jeg kører Asus gpu tweak og TS3 uden problemer :)

Kan så godt være det har løst dit problem, men som sagt har jeg ingen problemer med de to programmer sammen :)

/Neemos



Cani83
 
Elitebruger
Tilføjet:
07-07-2019 18:34:31
Svar/Indlæg:
2101/169

Tak for info 😊

Nu har jeg ligd testet igen og det virker faktisk, hvis jeg kun kører med selve oc-felen. Fejlen forekommer kun, hvis jeg aktivere sideprogrammet. Altså med OSD display af frekvens og temps og den slags oplysninger. Og ja det er jo alligevel kun lir, når man benchmarker.



Xqual
 
Superbruger
Tilføjet:
08-07-2019 08:05:28
Svar/Indlæg:
718/15

edit læste forkert :)



Svaret blev redigeret 1 gang, sidst af Xqual d. 08-07-2019 08:05:57.