Mulig defekt bundkort

Bundkort & CPU d.  28. juli. 2019, skrevet af Blackshadow3
Vist: 437 gange.

Blackshadow3
 
Overclocker
Tilføjet:
28-07-2019 11:53:06
Svar/Indlæg:
37/18

Hejsa

 

Jeg har lige købt et msi z170 gaming pro bundkort. det lyser i fejl på cpu men har tjekket med anden cpu og de virker fint. ingen bukkede pins heller of testet med flere strømforsygninger. blæser starter op på cpu og lys i bundkort men så sker der heller ikke mere. nogen ideer ???

 

Mvh. Per

Walenad
 
Elitebruger
Tilføjet:
28-07-2019 13:02:41
Svar/Indlæg:
1657/23

Tag strømmen fra, og prøv fysisk at mærke om ramklodserne sidder OK og grafikkortet sidder OK.

 

Det samme med ledninger. Prøv evt med kun 1 ramklods i forskellige slots. Selvfølgelig kan moboet være defekt, men for det meste skyldes det forhastet montage 😉>

Er det købt nyt eller brugt? Kan du nulstille bios? 



Blackshadow3
 
Overclocker
Tilføjet:
28-07-2019 13:23:51
Svar/Indlæg:
37/18

Det er brugt. Har prøvet at nulstille bios. 



freak_master
 
Redaktør
Tilføjet:
29-07-2019 10:41:37
Svar/Indlæg:
6189/473

Hejsa

 

det lyser i fejl på cpu men har tjekket med anden cpu og de virker fint. 

Skrev Blackshadow3 d. 28-07-2019 11:53:06

Betyder det at bundkortet virker med en anden CPU? Eller at CPU'en virker men ikke i bundkortet?



Blackshadow3
 
Overclocker
Tilføjet:
29-07-2019 14:25:54
Svar/Indlæg:
37/18

Det er cpu der virker og ikke bundkort 



freak_master
 
Redaktør
Tilføjet:
29-07-2019 14:48:00
Svar/Indlæg:
6189/473

Hvilken CPU er det?



Blackshadow3
 
Overclocker
Tilføjet:
29-07-2019 14:50:44
Svar/Indlæg:
37/18

I7-6700k og prøver med en I5-7400



colombodk
 
Elitebruger
Tilføjet:
29-07-2019 19:15:59
Svar/Indlæg:
826/60

BIOS version? Eller er der intet skærmbillede?