Alt for meget ram forbrug

Ram d.  02. august. 2019, skrevet af Clestin
Vist: 1316 gange.

Clestin
 
Bruger
Tilføjet:
02-08-2019 16:40:45
Svar/Indlæg:
18/2

Hej jeg har seriøst brug for hjælp da min computer opfører sig underligt efter jeg har fået den hjem igen. Sagen starter med at jeg gerne vil have skiftet den Coolmaster hyper 212x cpu køler ud med en wraith prism på min ryzen 7 2700x.

 Jeg sender den ned til en computer mand som så prøver at skifte køler men kan ikke da der mangler en bagplade på mit bundkort som amd bracket skal skrues fast i. Han sætter min gamle køler på igen så jeg kan få min computer hjem. 

Nu starter problemerne for det første så kører mine ram nu ikke længere 2800mhz som jeg har oc dem til men standard 2133. Jeg har prøvet været inde og slå xmp fra og til og ændre på mhz på ram men de ændre sig ikke. 

Min computer er nu 25sek om at starte op med en m2 nvme ssd. Når jeg idler i windows ligger mit ram forbrug på ca 45% af 16gb (dog lige nu på 62%=10gb uden noget kørende andet end google chrome browser med 4 fans åbne). Når jeg starter mit wow op så når jeg er kommet ind i spillet så ligger mit ram forbrug nu på 82%+ og nogle gange helt oppe på 90%+ efter 1 times brug.

 Nogen som ved hvad der kan være galt? 

Kadett87
 
Superbruger
Tilføjet:
02-08-2019 21:43:31
Svar/Indlæg:
765/65

Hen eventuelt rammap og se hvad dine ram går til:

https://docs.microsoft.com/en-...

 

Alternativt kan resmon, der er indbygget i windows give dig et overblik



gandalf18
 
Ny Skribent
Tilføjet:
02-08-2019 23:17:29
Svar/Indlæg:
5235/456

tjek jobliste i windows og se hvad der bruger meget ram .. jeg havde engang en driver der gjorde en eller anden windows service brugte f.eks 99% af min cpu hele tiden :) .. og havde en kammerat der havde det samme med noget ram osv. :) så vis du finder ud af præcis hvad der bruger de ram så vil du bedre kunne finde ud af hvad der sker og hvorfor :)

 



Clestin
 
Bruger
Tilføjet:
03-08-2019 21:17:14
Svar/Indlæg:
18/2

når jeg går ind og tjekker system info så siger den 16gb installeret men kun 7.93 kan bruges? hvad kan det skyldes?



ICE-Cool
 
Elitebruger
Tilføjet:
03-08-2019 22:31:10
Svar/Indlæg:
3735/42

Prøv at følg denne guide, du kan nok springe nogle punkter over.  Fx punkt 1.

https://windowsreport.com/wind...



Sven
 
Superbruger
Tilføjet:
05-08-2019 15:03:23
Svar/Indlæg:
3603/81

#4

Tror ogsaa OP skal springe Punkt2 over. Rent idioti raad.

Hvis punkt 7 er kun noevendig hvis man er en idiot ti lat bruge sin computer ligesaa .da man aldrig har behov for at andre her og dette "trick" er at slaa en aendre fra man har lavet selv .

 

Derudover virker det som om den "guide" er skrevet af en person med ingen tekniske forstan og bare har samlet random forum anbefaling op fra folk.

Jeg grammes over dages "tekniske" jounalisme



Sven
 
Superbruger
Tilføjet:
05-08-2019 15:10:31
Svar/Indlæg:
3603/81

#4

jebus christ hvor ert den guide elendig som jeg laeser den mere og mere

 

Punkt #6 tager INGEN forbehold for laeseren opsaetning og komemr med random anbefaling og direkte forkerter opsaetning  for nogle folk i BIOS

  • Vitualization – ON.  -  Har intet med ram max grasense at goere
  • iGPU – OFF.  -  hvor smart er det er disable hvis det er den eneste GPU ma nhar ?
  • Render Stability – Enabled   --- Umiddelbart ved navn virker det ikke til at have noget med ram grasens at goere. men jeg skal ikke kunen sige uden at undersoege det narmere
  • iGPU memory – Auto  -- Dette er default settings men ok i det mindste har det med max ram graense at goere
  • Multimonitor – Disabled   --   Multimonit support mht til ram graense. hvor meget random kan det vare

 

Punkt # #8 har ogsa igen INTET med max ram granse at goere og vil blot medfore en laenger ned luknings tid. At overskrive en fil ved nedlukning som abnefaling er igen ren idioti

 

 

Skribenten af denne "guide" har i den grad fremvist en total mangel af forstaaelse paa hvad han skriver om

Hold da ferie en omgang makvaerk

 



Clestin
 
Bruger
Tilføjet:
05-08-2019 16:08:33
Svar/Indlæg:
18/2

#5 har hellere ikke kigget på den liste eller prøvet nogle af dem af. Ville det hjælpe at clear cmos når 3dmark test viser ok resultat og hwinfo64 viser det samme på begge ram? Så tænker om det måske bare er en fejl på bundkortet også måske prøve reset det?



Sven
 
Superbruger
Tilføjet:
05-08-2019 16:30:51
Svar/Indlæg:
3603/81

#7

Der er nogle fine basis tricks i guiden. det er bare sovset in i daarlig tricks lige saa

Disse steps er saadan set ok
 

3    Check if your RAM is properly seated
4    Check if your RAM is faulty
5    Rearrange your RAM modules
10   Update your BIOS
13   Check if BIOS recognizes your RAM

 

 

 



scummy
 
Elitebruger
Tilføjet:
06-08-2019 07:03:13
Svar/Indlæg:
234/19

Lyt til Sven 

Men tjek også fysisk om dine rammoduler sidder ordentligt. 

Kan være gået løs under transport. 

Og din pc-gut kan have scoret en klods 😀



Clestin
 
Bruger
Tilføjet:
06-08-2019 09:12:40
Svar/Indlæg:
18/2

De sidder ordentligt og har haft dem ude og i igen. Byttet rundt på dem og har sat dem i andre slots. Stadig det samme problem. Men jeg har snakket med min storebror om at prøve hans ram for at udelukke det ene for det andet.. Tænker at det må kunne bevises om det er ram eller bundkort hvis det er andre ram? 



Sven
 
Superbruger
Tilføjet:
06-08-2019 15:17:41
Svar/Indlæg:
3603/81

#10

Korrekt at swappe ud med gode ram akna indikere om det er bundkort eller ram der er galt med.

men jeg ville double checke din ram ihans bundkort lige saa

 



klonen
 
Elitebruger
Tilføjet:
07-08-2019 08:22:17
Svar/Indlæg:
573/14
Prøv evt. at hente RAMMap:
https://docs.microsoft.com/en-...

Så kan det være at du kan se hvilke processer der tager memory.


noxon
 
Elitebruger
Tilføjet:
07-08-2019 10:22:05
Svar/Indlæg:
3262/21

Når man tager køleren af, er der mulighed for at CPUen følger med pga kølepastaen. Så tjek lige at han ikke har bøjet en pin i processen. 



M.Thomsen
 
Elitebruger
Tilføjet:
07-08-2019 10:39:27
Svar/Indlæg:
4028/50

#3, den besked plejer at være når man kører en 32 bit windåse, i stedet for en 64bit.

Næste option er hvis din computer har et grafikkort med delte RAM (plejer ikke at være tilfældet i stationære, med mindre der er et onboard GFX på MoBo/i CPU), så kan den være sat op til at låse XX GB RAM til GFX.

Så gør som du er blevet rådet til:

Start joblisten op (som du har allerede virker det til), klik på det rette faneblad, og kig så hvilken/hvilke processer/programmer/apps der sluger dine RAM.

F. eks. Google Crome er MEGET RAM tung, kan bruge flere GB hvis du har mange faneblade åbne samtidigt og i lang tid.



Sven
 
Superbruger
Tilføjet:
07-08-2019 15:10:09
Svar/Indlæg:
3603/81

#14

Hvornaar er 8gb ram brugbart  ( men ikke 16GB) under windows 32 bit?

Hvis problemer er at ikek alel ram er brugbar er det saa ikke tosset at kigge i procee listen eftersom den kun vil vise process fobrug i den brugbare ram del ?

MHT til chrom og ram forbug saa igen ram forbrug er ikke hans realle problem, men at han har misted adgang til 8GB ram ud af de 16 han skulle have 

 



Svaret blev redigeret 1 gang, sidst af Sven Bent d. 07-08-2019 15:10:27.


Clestin
 
Bruger
Tilføjet:
07-08-2019 16:36:48
Svar/Indlæg:
18/2

#15 nemlig lige som du siger det der. Jeg ved det er 64bit windows jeg har og jeg kan godt se hvilke ting som bruger meget ram men hvorfor kan jeg kun bruge 8gb.

Me jeg prøver at låne mine storebrors ram og ser om det ændre på noget også prøver jeg mine ram af i hans maskine. 

Skal nok give en opdate hvis dette ikke hjælper på det.



yupper
 
Elitebruger
Tilføjet:
07-08-2019 19:19:41
Svar/Indlæg:
1311/10

prøv at køre med en klods af gangen, og så tjek at de sidder i de rigtige slots.



Clestin
 
Bruger
Tilføjet:
08-08-2019 04:52:00
Svar/Indlæg:
18/2

#17 de sidder i de rigtige slots da jeg har prøvet alle 4 slots og det er det samme.. de  har siddet i de samme slots siden jeg købte den og havde ikke problemer før jeg fik pillet køleren af.



Clestin
 
Bruger
Tilføjet:
09-08-2019 14:51:34
Svar/Indlæg:
18/2

så er det prøvet at bytte ram med min storebror og problemet er der stadig og mine ram som sidder i hans kører også bare så tænker det er et bundkort problem?



Clestin
 
Bruger
Tilføjet:
09-08-2019 18:25:54
Svar/Indlæg:
18/2

tror måske jeg har fundet problemet som ligner dette her : https://linustechtips.com/main...



Xqual
 
Superbruger
Tilføjet:
09-08-2019 20:35:09
Svar/Indlæg:
718/15

Kan da ikke udelukkes han har bøjet noget i bundkortet? før han fandt ud af at bagpladen manglede? 



Clestin
 
Bruger
Tilføjet:
09-08-2019 22:45:14
Svar/Indlæg:
18/2

Har snakket med ham og han mener at det er næsten umuligt at bøje pins på amd. Så der var ikke rigtig noget at komme efter. Så må bide det sure æble og købe nyt bk og cpu



Renissen2
 
Senior Skribent
Tilføjet:
10-08-2019 00:48:19
Svar/Indlæg:
1932/272

OK du går drastisk til værks må jeg sige. Jeg er ret overbevist om at det slet ikke er din 2700X CPU som er defekt. Jeg ville nok starte med et bundkort. Men vi er jo nok en del som kører RYZEN så det kunne jo være der er en i nærheden som kunne teste din CPU. Hvis ikke så kan du da sende den til mig så gør jeg det gerne på mit setup. Eventuelt sammen med RAMMEN så tester jeg begge dele.🙂



Svaret blev redigeret 1 gang, sidst af Renissen2 d. 10-08-2019 00:51:01.


Clestin
 
Bruger
Tilføjet:
10-08-2019 05:59:15
Svar/Indlæg:
18/2

#23 det kan vi godt finde ud af men havde i forvejen tænkt at købe ny bundkort og CPU så det vil først blive når jeg har fået det andet hjem. Dels fordi jeg ikke har noget at sende det i og dels fordi jeg kan ikke undvære computeren 😊 tænker ikke rammene er problemet når de virker fint i min storebrors computer. Og de virkede før op til 2800mhz



Xqual
 
Superbruger
Tilføjet:
10-08-2019 11:27:45
Svar/Indlæg:
718/15

#22 det er nu ikke pins der er problemet. Men hvis boardet er flexet? så er der måske blevet løftet en lodning. Der skal ikke meget til, så virker det ikke. 

Og det er bestemt ikke usandsynligt hvis han har spændt uden bagplade. Det er ligesom det den er der for. For at forhindre boardet flexer.



Clestin
 
Bruger
Tilføjet:
10-08-2019 13:12:33
Svar/Indlæg:
18/2

Han har ikke spændt uden bagplade da han slet ikke prøvede at sætte den nye køler da vi så at vi manglede den. Han satte den gamle på igen. 



Cocio21
 
Moderator
Tilføjet:
15-08-2019 04:27:55
Svar/Indlæg:
4871/46

Det lyder som Memory remapping funktionen spasser ud, når boardet registere 16GB men reservere 8GB.

Start med at clear bios og load safe settings. 

Virker det ikke, så hiv ram ud og tænd indtil du høre den brokker sig over Ram mangler.

Tjeck om det har ændre noget.

Hvis ikke så hiv Cpu´en ud og tænd igen. Sluk og genmonter Cpu.

Hvis det heller ikke sætter skub i noget, ville jeg lave et ticket hos producenten af boardet.

Det er bios der fejlagtigt reservere ram af en eller anden årsag. Og en manuel setting til Remapping har desværre været fjernet fra de fleste boards bios længe nu.