Lyd forsvinder når jeg bruger Discord etc.

Software/OS d.  16. august. 2019, skrevet af Vognen
Vist: 592 gange.

Vognen
 
Overclocker
Tilføjet:
16-08-2019 18:29:01
Svar/Indlæg:
380/36

Hej folkens. Jeg håber der er nogen, der kan hjælpe mig på den her fredag.

 

Jeg har gennem det sidste stykke tid haft problemer med mit headset. Det er et Astro A40 med en MixAmp Pro, hvor lyd kører over optisk indgang, mens kommunikation kører over USB. Problemet er, at når jeg snakker med nogen på Discord eller League of Legends, så forsvinder min kommunikationslyd pludselig. Når jeg går ind og ændrer input fra "system standard" til "mikrofon på A40 headset", så kommer lyden tilbage, indtil det samme sker igen, og jeg så skal ændre det tilbage.

Det er lidt træls hvis man sidder lige i gang med et intensivt tidspunkt i spillet. Jeg har opdateret firmware på min MixAmp, og har forsøgt at geninstallere driverne til Windows 10 uden held. Er der nogen af jer, der har en mulig løsning?

 

Vh

SpaceDog
 
Elitebruger
Tilføjet:
16-08-2019 19:55:06
Svar/Indlæg:
1448/78

har du prøvet en ældre driver version?



xystos
 
Superbruger
Tilføjet:
19-08-2019 06:22:48
Svar/Indlæg:
273/4

jeg havde engang en ven der havde samme problem. Vi løste det ved at gå ind og ændre at programmer må tage eksklusiv styring af enheden. Du kan finde indstillingen under indstillinger for lyd->enhedsegenskaber->højreklik på din mikrofon på A40 headset vælg egenskaber->avanceret og så fjerne fluebenet i "tillad programmer, at overtage eksklusiv styring af enheden. vel og mærket hvis du har W10, kan ikke lige huske hvor man finder det i W7

 

håber det hjælper, men det er da i hvert fald et forsøg værd :) 



Svaret blev redigeret 1 gang, sidst af xystos d. 19-08-2019 06:30:03.


Vognen
 
Overclocker
Tilføjet:
19-08-2019 09:02:25
Svar/Indlæg:
380/36

#1 Jeg fandt en nyere driver end den jeg havde installeret, men det afhjalp ikke problemet.

 

#2 Tak, den vil jeg lige prøve af.