Fejl eller strømbesparelse? (hvordan slås det fra?)

Grafikkort d.  24. august. 2019, skrevet af Burgurne
Vist: 538 gange.

Burgurne
 
Nyhedsskribent
Tilføjet:
24-08-2019 23:06:42
Svar/Indlæg:
5129/1129

Hej.

Har netop set dette omkring mit grafikkort i HWinfo64

Maximum link speed 8 GT/s

Current link speed 2.5 GT/s


 

Er det mig der aldrig har opdaget denne strømbesparelse (eller hvad det nu er) før? Eller der der fejl på "noget", siden hastigheden næsten er nede på 1/4? 😕

Sven
 
Superbruger
Tilføjet:
24-08-2019 23:35:21
Svar/Indlæg:
3608/81

PCI express link state power saving ?

Du kan finde det under de avanceret idstilligner forstroem styring

 

2.5GT/S er PCIe v1 hastighed



Svaret blev redigeret 1 gang, sidst af Sven Bent d. 24-08-2019 23:37:14.


Burgurne
 
Nyhedsskribent
Tilføjet:
24-08-2019 23:49:55
Svar/Indlæg:
5129/1129

Næ, det er ikke det der sætter den lave hastighed, Det er slået fra, men den siger stadig 2,5 GT/s i Current Link Speed.




Cocio21
 
Moderator
Tilføjet:
25-08-2019 00:18:36
Svar/Indlæg:
4871/46

Bare spar den strøm, det er normalt at Pci-E linket bruger power states til at clocker ned 🙂

Det gør det bla ved at "sænke" sig selv til en lavere version/hastighed.

Den funktion du viser her, betyder ikke ret meget for ydelsen, det er peanuts eftersom det ikke er et nyt koncept overhovedet lidt ala Speedstep, omend mere ukendt.

Der er en god forklaring her af forskellen på de strømbesparende valg

https://answers.microsoft.com/...



Burgurne
 
Nyhedsskribent
Tilføjet:
25-08-2019 00:21:52
Svar/Indlæg:
5129/1129

Åhh, okay. Der lærte jeg noget nyt (igen igen). 

Så sålænge den kører i x16 width, er alt OK? (efter et OC crash kørte den kun i x8 width indtil en reset af CMOS!). 🙂



Cocio21
 
Moderator
Tilføjet:
25-08-2019 00:33:50
Svar/Indlæg:
4871/46

Ah du må ikke hænge mig op på det, men jeg mener faktisk også at der faktisk kan slukkes for lanes når de ikke er krævet 🙂

Brug Gpuz til at lege med det, der er nemlig også en lille test der til at presse linket igang 🙂



Burgurne
 
Nyhedsskribent
Tilføjet:
25-08-2019 00:41:26
Svar/Indlæg:
5129/1129

Ja da! Så kom alle tal til at passe, også Link Speed 🙂.

Mange tak for hjælpen.

 



Sven
 
Superbruger
Tilføjet:
25-08-2019 07:36:55
Svar/Indlæg:
3608/81

#4

hvis den stadigvaek koerre 2.5GT/s press er det ikke ok

2.5GTs/ x16 = 40 for hele slottet

PCIE3.0 er

8GT/s x16 = 128 for hele slottet

dvs du er paa under en 3. del af forventer hastighed

 

 

Derud over gentager Cocio21 blot hvad jeg siger og hvis du har funktionen slaaet fra  som du tydelige skrever foer cocio gentog det hvd jeg sagde, saa tyder det stadigvaek paa der er noget galt (enten virker det ikke at slaa det fra, eller ogsaa er din pcie hastighed laest til en for lav hastighed.)

 

Test det under load

 

 

 



Svaret blev redigeret 1 gang, sidst af Sven Bent d. 25-08-2019 07:38:07.


Sven
 
Superbruger
Tilføjet:
25-08-2019 07:42:13
Svar/Indlæg:
3608/81

Hvis du naerleaser dit hw monitor ser det ogsaa ud til at ASPM er slaaet fra  hvilket er stromestyring for PCIe. Saa igen det tyder ikke paa blot at vare stroemstyring der spiller ind.

 

Alternativ kan der vare tale om en strombesparelse der ligger uden for ASPM. men har ikke hoert om det.

ASPM er det som Cocie21 linker til. men linket indehodler blot ikke saerligt meget teknisk information i sig selv.

ASPM L0 og L1 er de to tekniske navne for de to tilstande.  men de er tydelgivs vist som disablet

 

 

men test det under load

 

 



Svaret blev redigeret 1 gang, sidst af Sven Bent d. 25-08-2019 07:46:00.


Sven
 
Superbruger
Tilføjet:
25-08-2019 07:52:52
Svar/Indlæg:
3608/81

HEtnede hw info64 for at teste det her

 

min fiser fint 8GT/s for pcie 3 selv im mit kort laver intet

Link power state managment er endog sat til moderate her

men HWinfo viser at ASPM er disablet ligesom paa din.

 

Det tyder mere paa der er noget galt med din opsaetning end det er pga stroemstyring



Burgurne
 
Nyhedsskribent
Tilføjet:
25-08-2019 21:58:37
Svar/Indlæg:
5129/1129

#7+8+9. Som skrevet i #6 så viser den fint 8.0 GT/s når den er under load ved f.eks GPU-z fra techpowerup. Når jeg stopper testen fra GPU-z, så drosler den ned til 2,5 igen, så det ser ud til at virke som det skal 🙂



Burgurne
 
Nyhedsskribent
Tilføjet:
25-08-2019 22:00:03
Svar/Indlæg:
5129/1129

dobb. post



Svaret blev redigeret 1 gang, sidst af Burgurne d. 25-08-2019 22:00:25.


Sven
 
Superbruger
Tilføjet:
26-08-2019 04:20:07
Svar/Indlæg:
3608/81

#10

Missed at den steg under load.

cogratz