Login metode har ikke autofokus

Om siden d.  30. august. 2019, skrevet af Sven Bent
Vist: 602 gange.

Sven
 
Superbruger
Tilføjet:
30-08-2019 14:39:38
Svar/Indlæg:
3601/81

1 I det nye login metod har brugernavnet ikke autofokus naar man klikker ud og tilbage igen paa siden.

det betyder af programs som keepass ikke kan udfylde felterne og logge ind

 

2: Efter man logger in saa blivre man serveret en json fejl side i stedet for at opdatere hwt.dk siden

 

 

Markaz
 
Overclocker
Tilføjet:
30-08-2019 23:37:12
Svar/Indlæg:
1/0

Hej Sven jeg ved ikke om det hjælper. Men jeg bruger lastPass og det virker ganske udemærket. 🙂



Sven
 
Superbruger
Tilføjet:
02-09-2019 04:22:23
Svar/Indlæg:
3601/81

#1

Jeg takker for info men det hjaelper ikke meget da jeg bruger keepass netop for at undgaa at bruge en cloud loesning

Keepass handter ogsaa OTP hvilket goer alting noget nemmere og hvad jeg har set af lastpass saa er det en noget mere kluntet/langsomt loesning end keepaas.

med keepass trykker jeg blot en enkelt hotkey og den fylder tingene ud. men den kan ikke paa hwt. pga feltet ikke er i fokus til at skrive i.

 

Dog virker det fint naar der ikke er mulitple valg. jeg kan nok blot fikse det ved at aendre paa autotype sekvense.

 

men det er IMHO daarlig kodning ikke et have autofocus til det eneste vigtige i en side/subfunktion



Sven
 
Superbruger
Tilføjet:
02-09-2019 04:26:53
Svar/Indlæg:
3601/81

Nu er det jo ikke fordi det er et stor problem ( det kan nogle gange godt lyde sadan nar jeg bringer kritik frem)

Det er blot til oplysning til hwt der er nogle punkter der kan forbedres. json dele er nok mere irriterende men det er jo kun evd login.  med cookies til at slaa autologin til er problemet jo stor set vaek