Ingen strøm til grafikkort

Strømforsyning d.  09. september. 2019, skrevet af JV
Vist: 670 gange.

JV
#0
JV
 
Ny Bruger
Tilføjet:
09-09-2019 20:39:14
Svar/Indlæg:
38/7

Hej. Jeg har lige lavet et lille build.

 

Asrock pro 4

Ryzen 1200

Kingston HyperX Fury DDR4-3200

Asus 960 6pin strømstik

 

Når jeg prøver at starte computeren skriver den bare 

please power down and connect the pcie power cable for this graphics card

 

Jeg har set om stikkene sidder rigtigt. Og det gør de.

Jeg mener altså at computeren har kørt før så jeg kan ikke forstå det.

 

Er der nogen som har en ide hvad der kan være galt.  :)

Renissen2
 
Senior Skribent
Tilføjet:
09-09-2019 21:03:51
Svar/Indlæg:
1932/272

Prøv med en anden PSU eller et andet GFX.

Hvad er det for en PSU?

Prøv eventuelt et andet PCIe slot først.🙂



Svaret blev redigeret 2 gange, sidst af Renissen2 d. 09-09-2019 21:07:34.


afrom1
 
Overclocker
Tilføjet:
09-09-2019 21:22:44
Svar/Indlæg:
96/1

tjek om strøm kablerne er forbund rigtigt til strømforsygningen og eller hvis du har et multimeter prøv at tjekke om grafikkortet rant faktis for 12v når pc'en er tendt



#3
JV
 
Ny Bruger
Tilføjet:
09-09-2019 22:25:28
Svar/Indlæg:
38/7

Jeg er så uheldig at jeg ikke rigtig har nogen af delene 😕 Det er en XFX 650W. Jeg tænker jeg lige må prøve at se om jeg kender nogen med et andet grafikkort.

 

Jeg vil lige prøve det med at måle på den 

 

Tak for budene. vender tilbage. enten med spørgsmål eller svar ;)



Gazivodo
 
Overclocker
Tilføjet:
09-09-2019 23:36:28
Svar/Indlæg:
171/4

Et andet PCIe kabel har du vel prøvet - inden PSU,GPU ér sikkert defekt skræk scenarie...? 



#5
JV
 
Ny Bruger
Tilføjet:
10-09-2019 17:50:08
Svar/Indlæg:
38/7

Hej igen :) Jeg valget at hive mit grafikkort ud af min main pc. også satte jeg det andet i den pc. Den kørte uden problemer. Så kunne jeg godt gætte mig til at Min strømforsyning var gået. :(

I dag hentet jeg en anden. Og nu startet den med det samme.

Jeg måtte desværre gå ned i kvalitet. Da jeg ikke vil offer flere penge så det blev til denne

 

https://www.proshop.dk/Stroemf...

 

Synes godt nok jeg har været lidt uheldig med hardware for tiden. Min knap til tænd og sluk er også gået i stykker på mit Nzxt I700 Kabinet. 



Renissen2
 
Senior Skribent
Tilføjet:
10-09-2019 18:18:05
Svar/Indlæg:
1932/272

#5

Helt fint at du fik løst problemet så. 🙂 Super med tilbagemeldingen.