Speedfan virker ikke

Software/OS d.  23. oktober. 2019, skrevet af mauro2004
Vist: 510 gange.

mauro2004
 
Overclocker
Tilføjet:
23-10-2019 19:47:20
Svar/Indlæg:
48/18

Jeg har altid brugt speedfan som har virket det meste af tiden. Men nu på min nye Gigabyte Arous Z390 Master kan jeg ikke rigtig få det til at virke https://imgur.com/ipAwnJ8 jeg har ikke muligheder for at se fans og andet info, har kigget alle steder. Evt. nogle der kender fejlen eller et andet program til at fast styre blæserne i hele kabinet evt

mauro2004
 
Overclocker
Tilføjet:
23-10-2019 19:54:59
Svar/Indlæg:
48/18



Sven
 
Superbruger
Tilføjet:
24-10-2019 06:40:41
Svar/Indlæg:
3607/81

startet det med admin rights ?

Gaa udenr info og send en report. kan avre sensor chippen skal have opdateret support i speedfan

hvis du gaa under options > advanced. ser du nogle chips der ?

 

 



TolaGarf
 
Overclocker
Tilføjet:
24-10-2019 08:48:57
Svar/Indlæg:
253/14

#0: SpeedFan er noger forældet skrammel, er der en grund til du ikke kan indstille dine blæsere i din BIOS? Typisk virker det bedre end at bruge en software løsning



Sven
 
Superbruger
Tilføjet:
24-10-2019 13:39:39
Svar/Indlæg:
3607/81

#3

Bios Kontrol har typisk ikke samme finesse som speedfan

Speedfan er et fint lavs ressource utility. omend en noget klunter UI der traenger til en rengoering.

De fleste problemmer folk har med speedfang er pga de ikke ved hvad de goer i speedfan af hvad jeg kan see paa forskellige forum.

 

OP's ser dog ret anderledes ud end de typiske problem

 



Cocio21
 
Moderator
Tilføjet:
24-10-2019 14:28:44
Svar/Indlæg:
4871/46

Jeg tror udviklingen er sat på standby, sidste update var i 2015.

Der er nok rimlig mange chipsets og nye controller chips som ikke er understøttet efterhånden.

http://www.almico.com/sfhistor...

Man kan dog altid skrive og spørge ham pænt om et update fix, det virkede i 2004 med Nforce controllers 😀

alfredo@almico.com



pansertjald
 
Superbruger
Tilføjet:
24-10-2019 17:27:49
Svar/Indlæg:
984/53

#0 Jeg har lige prøvet at installer Speedfan, da vi begge har samme bundkort og jeg får det samme som dig. Så Speedfan er bare for gammelt til at understøtte de nye boards.

Jeg har aldrig brugt Speedfan selv, da jeg ikke kan se nogen grund til det. Men det virker i hvertfald ikke på z390 Master