i7-6700k meget varm

Bundkort & CPU d.  30. november. 2019, skrevet af loopstr
Vist: 673 gange.

loopstr
 
Ny Skribent
Tilføjet:
30-11-2019 12:45:51
Svar/Indlæg:
494/66

Hej

Jeg har erhvervet mig en ny i7-6700k cpu grundet den gamle gik i stykker, jeg fik den til en god pris så derfor valgte jeg den løsning frem for at købe noget helt andet.

 

Problemet er at denne cpu bliver alt for varm, selv under spil er den helt gal, bare der kommer det mindste load på cpu, sådan som at åbne en browser på skrivebordet kan varmen gå fra 35 grader til 75 i et hug, det er nogle underlige spikes og det ser ud til at det i sær viser sig på core#1

Jeg har prøvet:

1.) 2 forskellige AIO kølere, AlphaCool Eisbaer 280 og MasterLiquid ML240R RGB

2.) 3 Forskellige luftkølere, både med og under push/pull

3.) 3 forskellige bundkort, 2@Asus og 1@Asrock

4.) 3 forskellige slags kølepasta

 

Med AlphaCool Eisbaer 280, som klarer opgaven bedst, bliver cpu 65-70 under spil (cs-go, GTA5 og andre) men efter 20 minutter cirka er vandet varmet så meget op at den begynder at stige yderligere, 80+ grader, jeg stopper den inde den rammer højere.

Noget må der være galt........

 

Har tænkt på 2 ting.

Kan man få sådan en byttet på garanti ?

Ville det løse problemet at sende den til delid ?

 

puma99dk|
 
Elitebruger
Tilføjet:
30-11-2019 15:32:40
Svar/Indlæg:
412/8

Har du prøvet med en tower luft køler?

 

Blot tanken men igen hvor meget strøm gir du lige den lille i7 der? 😀



Vognen
 
Overclocker
Tilføjet:
30-11-2019 18:13:27
Svar/Indlæg:
380/36

Det kan sagtens være at IHS ikke sidder ret godt. Hvis ikke jeg husker helt forkert, så var 6700k'eren også en dejlig varm processor. Et delid vil højst sandsynligt gøre underværker, og du vil nok kunne opleve temperaturfald i området 15-20 grader, OG en mere jævn stigning i temperatur under load



loopstr
 
Ny Skribent
Tilføjet:
30-11-2019 18:15:50
Svar/Indlæg:
494/66

Jeg har som skrevet prøvet med de 2 AIO kølere og nedenstående 3 kølepasta

Arctic Silver 5

Arctic MX-2

Arctic MX-4

 

Luftkølere har jeg prøvet med Prolima Tech Megahalems, Arctic Freezer 33 og en stor EVGA tingest med 5 heatpipes.

 

Jeg har prøvet at sætte en fast strøm på 1.25v på den, det hjalp lidt men slet ikke nok. Bundkortene svævede mellem 1.24-1.29v hvis de stod på auto



Svaret blev redigeret 1 gang, sidst af loopstr d. 30-11-2019 18:16:06.


afrom1
 
Overclocker
Tilføjet:
30-11-2019 18:22:27
Svar/Indlæg:
96/1

du har måske fået en med dårlig past og et delid  hvil nok hjælpe, men først få styr på hvad hvad v-croer, vccio, System agent volteg, pll banwith er på da de kan få den cpu ther at blive var og 75c er fint nok



loopstr
 
Ny Skribent
Tilføjet:
30-11-2019 19:55:33
Svar/Indlæg:
494/66

#4 jeg har prøvet at skrue på et af bundkortene, men jeg tager en i7-6700k ud som ingen problemer har med varme, sætter den nye i7-6700k i (prøver også med flere kølere her) men straks er varme problemet der igen. Når jeg så sætter den anden i7-6700k er varme problemet væk.

 

I min optik er det lavet sådan at man ville kunne købe en cpu, sætte den i bundkort og tingene skal virke, det er ikke alle og enhver der ved hvordan man tweaker volt og diverse andre ting, ja det er endda ikke alle der ved hvordan man kommer i bios for den sags skyld :)



afrom1
 
Overclocker
Tilføjet:
30-11-2019 20:28:30
Svar/Indlæg:
96/1

#5 prøvet bare at få bekratet at det er pasten under Ihsen der er problemet. men bundkort har det med at sætte for høje volt hele vejen rundt, da det er bedre at det køre ordentligt, men blive "for varmt" så længe det ikke rammer Tjmax (100c). fx can pll banwith på asus bordt hvis sat for højt få cpuen til at blive 10-20c varmere uden grund. eller et ram kit der gør at Sa og vccio bliver alt for høje som også får cpuen til at blive varmemre. og tvivler på at garentien stadig er gyldig hvis den er købt brugt gælder jo kun i 3 år men eventueld tjæk på intels hjemmeside du kan stadig være heldig at der er et sent batch du har. men jo et Delid  hvil højest sansynligt fixe dine temp "problemer" en del



Svaret blev redigeret 2 gange, sidst af afrom1 d. 30-11-2019 20:32:50.


Bonghætte
 
Elitebruger
Tilføjet:
01-12-2019 04:39:53
Svar/Indlæg:
1248/38

Hvis du nu bare lige starter med at kigge om du har noget Auto-OC eller andet på der øger volt markant inde i din BIOS så ville det hjælpe en del. Så er det ligemeget hvor meget "alle ved" og andre søforklaringer - Du har købt en løsdel som enthusiast og du spørger om hjælp.

Vi bliver nødt til at have styr på det grundlæggende først, og her starter vi helt fra bunden med "hvad udvikler varmen" før vi går videre til "hvordan får jeg overført og udluftet varmen". Evt. tjek volt under belastning med en form for hardwaremonitor, CPU-Z, HWinfo, AIDA eller lign.



loopstr
 
Ny Skribent
Tilføjet:
01-12-2019 14:05:41
Svar/Indlæg:
494/66

#7 Det drejer sig om 3 forskellige bundkort, og i første omgang med nulstillet bios, det burde jeg selvfølgelig havde skrevet, men jeg nulstiller altid bios når der bliver skiftet cpu.

Derudover har jeg, på det ene bundkort, sat vcore manuelt til 1.25v. Jeg vil mene at der er styr på at der ikke er noget auto-oc. 

Varmen bliver udviklet af strøm, så langt så godt. Men man kan ikke vælge "frit fra skuffen med vcore" hvis man vil have at cpu skal virke. Jeg kan godt give den meget lavere vcore, men så vil den ikke være stabil, medmindre jeg samtidig under clocker den, derfor var/er 1.25v som regel et sweetspot for en i7-6700k. At bundkort producenterne så skriver bios sådan den får mere er vel fordi de vil have den er stabil, og samtidig ikke udvikler for meget varme?

Jeg samler det hele igen med et Asrock Fatal1ty Z170 Gaming K4, 16GB Kingston HyperX HX426C15FBK2/16, Prolima Tech Megahalems med en NZXT 120mm rf‑fx 122‑hp pwm blæser og den i7-6700k. 

Bios er blevet reset på bundkortet, windows10 bliver en fresh install og jeg vælger at ikke sætte gfx i for at holde det så simpelt som muligt.

 

Jeg vil opdatere når det er oppe at køre



Sven
 
Superbruger
Tilføjet:
02-12-2019 01:23:55
Svar/Indlæg:
3609/81

I min optik er det lavet sådan at man ville kunne købe en cpu, sætte den i bundkort og tingene skal virke,

Skrev loopstr d. 30-11-2019 19:55:33

Hvad er det der ikke virker I dit system ? Du har ikke naevnt noget som ikke virker

 



loopstr
 
Ny Skribent
Tilføjet:
02-12-2019 07:19:40
Svar/Indlæg:
494/66

#9 Beklager hvis det kan misforstås, som det så åbenbart kan.

Cpu virker, den bliver bare meget varm, når den bliver 80+ grader er der nok noget som "ikke virker" eller hvad det skal kaldes, men skal jeg forstå det rigtigt er det ikke noget problem fordi jeg har købt den som en entusiast hvis jeg forstår #7 korrekt.



Vognen
 
Overclocker
Tilføjet:
02-12-2019 07:44:32
Svar/Indlæg:
380/36

Så vidt jeg har forstået på det du skriver, så oplever du ikke samme udsving med andre 6700k processorer i samme bundkort, men udsvingene fortsætter, hvis du tager din 6700k og sætter i et andet bundkort?

Jeg tror ikke dine temperaturer er for høje - for ellers havde processoren downclocket, men det er altid bedre at holde den køligt I guess.

Umiddelbart lyder det mest af alt bare som dårlig TIM under kølerhjelmen. Jeg ville prøve og sende den til delid, hvis det var mig, og jeg var bekymret for temperaturerne. Det koster lidt dollars, men det er nok nemmere at gøre med en 4 år gammel CPU end at forsøge og overtale det til en RMA.



#12
CF
 
Elitebruger
Tilføjet:
02-12-2019 16:24:15
Svar/Indlæg:
4683/105

6700k havde elendig varmeoverførsel mellem die og ihs. Det svinger dog gevaldigt.

Min egen er heller ikke for heldig, men har hørt om folk der er meget værre ramt. Min kører omkring 65 grader load med en Noctua D14, så overclocking er ikke rigtig noget jeg tør begive mig ud i med min.

80 grader lyder dog meget voldsomt. Kan dog ikke se hvad der skulle være galt ellers, hvis du har prøvet andre kølere. Det kan være du bare har været meget uheldig.



krikke
 
Elitebruger
Tilføjet:
02-12-2019 19:37:09
Svar/Indlæg:
2309/16

#11 og #12

Er inden på det rigtige her tror jeg det lyder som dårlig varmeoverførsel mellem die og ihs.