RYZEN 3900X no post efter install

Bundkort & CPU d.  17. januar. 2020, skrevet af agerholm
Vist: 531 gange.

agerholm
 
Nørd
Tilføjet:
17-01-2020 15:14:45
Svar/Indlæg:
22/5

Hej Alle, 

Jeg har købt nogle nye dele og er gået fra intel til Ryzen. 

Setup er: 

Ryzen 3900x 

Gigabyte x570 gaming x 

Kraken X52 corsair vengeance pro ddr4 3600mhz / 32 GB 

1080ti

corsair force mp500 

Mit problem er at den ikke booter efter install. Jeg ved ikke selv hvad der er galt. Alle kabler sidder fint. Det hele starter men der sker ingenting på skærmen. Har testet at kabler sidder korrekt. har Q flashet bios da jeg har læst det er problemet. Har i nogle ideer? 

Cani83
 
Elitebruger
Tilføjet:
17-01-2020 16:01:52
Svar/Indlæg:
2099/168

Når du skriver, at den ikke booter efter install. Hvad mener du så helt præcis? 

Kan du tilgå BIOS?  og er det derned kun Windows, som den ikke vil boote ind i 



agerholm
 
Nørd
Tilføjet:
17-01-2020 16:12:25
Svar/Indlæg:
22/5

Hej Cani83 - Jeg kunne slet ikke tilgå BIOS. men tror faktisk jeg det løst. 



Audane
 
Elitebruger
Tilføjet:
17-01-2020 16:49:29
Svar/Indlæg:
459/31

Hej Agerholm

 

Skriv gerne hvad problemet viste sig at være samt hvad løsningen var på problemet :)

Så har vi en reference til tilsvarende spørgsmål mm



agerholm
 
Nørd
Tilføjet:
17-01-2020 17:25:01
Svar/Indlæg:
22/5

Det skal jeg gøre.. det er ikke helt løst endnu.. min idle temp er pt 80 grader hvilket ikke kan være sandt. men skal nok melde retur. 

 

Nogle der er eksperter på AM4 vandkøling?



NicklasAPJ
 
Skribent
Tilføjet:
17-01-2020 18:09:53
Svar/Indlæg:
1835/86

#4 Er det en AIO du bruger?



Cani83
 
Elitebruger
Tilføjet:
17-01-2020 21:26:26
Svar/Indlæg:
2099/168

Lige på AM4 er det ellers lige til, at installere køleren. Jeg har hørt om andre, som har oplevet, at pumpen stod af på  AIO. Kan du høre om der er en let summen fra pumpen, når du sætte dit øre helt ned til den.

 

Detber i hvert fald en unormal høj temperatur.  Burde maks ligge omkring 35 til 50 grader idle. 



gazzen
 
Superbruger
Tilføjet:
17-01-2020 22:46:44
Svar/Indlæg:
253/52

Er spændt på at høre om problemet er løst, da jeg har lidt af samme issue. Dog med en lille Athlon 3000 på et asrock  fatal1ty x370 gaming (bios er opdatet) og 8 gb kingston ram. Den starter op men ingen boot og fejlkoden på displayet siger 00, så er lidt blank på hvad der er galt, hælder selv til at det er rammene.



Svaret blev redigeret 1 gang, sidst af gazzen d. 17-01-2020 22:47:07.


agerholm
 
Nørd
Tilføjet:
18-01-2020 11:25:58
Svar/Indlæg:
22/5

Jeg skal nok vende retur når jeg får det klaret.. 



agerholm
 
Nørd
Tilføjet:
18-01-2020 18:04:38
Svar/Indlæg:
22/5

God aften folkens.. Nu har jeg fået mit problem løst. Så læs med her hvis i eventuelt oplever noget lignende... 

 

Mit problem startede med at jeg ingen boot kunne få trods alt var installeret korrekt. Jeg lyttede så til et forslag fra Wazer inde fra HOL om at jeg skulle slukke alt på computeren og spamme tænd knappen for at få det sidste strøm ud. Dette gjorde jeg og bum så postede den.. 

Jeg fik så alt startet og tilsidst installeret Windows. Så begyndte næste problem.. min CPU viste en temp på 70 grader idle.. det viser sig så at de AIO kølere (i mit tilfælde en Kraken X52) har en billig TIM. Jeg fjernede dette og puttede selv noget Noctua TIM på og pludselig viste temp omkring 40-50 grader idle (hvilket åbenbart er standard for Ryzen 3900x af hvad jeg kan læse) Da jeg modtog mit bundkort var det en gammel bios der var på. Jeg skulle så opdatere den da den blokerede alle USB porte under start så at komme ind i BIOS var ikke muligt. Jeg benyttede så Gigabyte eget APP CENTER som tillader at modifisere BIOS fra Windows. Her fik jeg den så startet og opdateret. Nu virker alt.. 

 

Jeg har kørt en CPU-Z stress test i cirka 15 min og fik en maks temp på 86 grader ved alle cores. (Ryzen throttler selv ned ved 95 grader dog ikke anbefabet i længere tid.. 

 

Jeg håber måske det kan hjælpe andre i samme situation...

 

obs. når i monterer jeres AIO køler skal i ikke stramme skruen alt for meget.. i risikere at bukke den bracket til AM4. 

 

 



Burgurne
 
Nyhedsskribent
Tilføjet:
18-01-2020 22:47:37
Svar/Indlæg:
5126/1129

Tak for tilbagemeldingen. Der er sikkert andre der kan bruge det 🙂