Defekt grafikkort?

Grafikkort d.  26. januar. 2020, skrevet af Dejbjaerg
Vist: 782 gange.

Dejbjaerg
 
Erfaren rotte
Tilføjet:
26-01-2020 09:42:52
Svar/Indlæg:
8/1

Hej alle

 

Jeg har lige bygget mig en ny stationær af følgende dele: 

 

AMD Ryzen 3600X

Asus B450 Steel Legend

G.Skill Tridentz RGB DDR4-3600 C18 16 gb RAM

Samsung PM981 NVMe 1 TB M.2

Gigabyte WB1733d Bluetooth & WiFi

Gigabyte Vega 56 Gaming OC 8 gb

 

Det hele er samlet i et Fourze T450 kabinet.

 

Lige fra starten har jeg døjet med, at jeg under spil vil få en sort skærm og at grafikkortblæserne vil stige til 100 %. Den eneste måde jeg kunne få gang i computeren igen, var at tage strømmen og starte op på ny. Der er ingen nævneværdige fejlkoder i Logbog, og temperaturene på hhv. GPU og CPU topper ved 75 og 65 grader under belastning. 

 

Min første tanke var strømforsyning, da den var lige det mindste (Corsair VS550), så jeg skiftede den ud med en Corsair VS650 (måske ikke den bedste, men den var let tilgængelig). 

 

Det hjalp ikke spor.

 

Jeg googlede noget mere, og fandt ud af mange løste problemet (ikke lige med den model grafikkort jeg har, men alligevel) ved at skifte kølepasta på grafikkortet. Selvom kortet var relativt nyt ville det originale kølepasta være stift og dårligt påsat. 

 

Jeg prøvede så at tage glaspladen af mit kabinet og sætte blæseren til 100 % på grafikkortet, og sørme om ikke fejlen forsvandt. Under 100 % belastning var temperaturen også helt nede på 40 grader. 

 

Jeg forstår bare ikke hvorfor det lukker ned ved 75 grader. Det er heller ikke konsekvent. Nogle gange kan jeg spille i et par timer, andre gange 20 minutter. Den yder også som den skal.

 

Hvad havde I gjort nu? Prøvet at skifte kølepasta, eller taget kampen med Compumail, hvor kortet er købt i december 2019? Jeg havde desværre kortet liggende i ca. 3 uger, før jeg fik samlet computeren, så er jeg kan ikke returnere det. Jeg har bare dårlig erfaring med at lave en RMA på sådan noget her, og jeg er nærmest sikker på det ender med at Compumail mener det virker fint, og at jeg skal betale 500 kr fordi de nu har testet det og ikke fundet en fejl. 

ICE-Cool
 
Elitebruger
Tilføjet:
26-01-2020 10:13:24
Svar/Indlæg:
3735/42

Får du nogle fejl i Windows event viewer? 

Har du sat dine ram op til xmp i bios, eventuelt kørt prøvet at køre memtest86? 

Da du skiftede kølepasta på dit grafikkort, fjernede du da noget køletape? Eller har du erstattet det med kølepasta? Hvis at du har fjernet køletapen og udskiftet det med pasta, er mellemrummet blevet for stort, og varmen bliver ikke overført, det samme kan ske hvis at tapen er for tynd. 



Dejbjaerg
 
Erfaren rotte
Tilføjet:
26-01-2020 10:25:15
Svar/Indlæg:
8/1

Får du nogle fejl i Windows event viewer? 

Har du sat dine ram op til xmp i bios, eventuelt kørt prøvet at køre memtest86? 

Da du skiftede kølepasta på dit grafikkort, fjernede du da noget køletape? Eller har du erstattet det med kølepasta? Hvis at du har fjernet køletapen og udskiftet det med pasta, er mellemrummet blevet for stort, og varmen bliver ikke overført, det samme kan ske hvis at tapen er for tynd. 

Skrev ICE-Cool d. 26-01-2020 10:13:24

 

Jeg har ikke åbnet grafikkortet endnu, jeg ved ikke hvordan jeg er stillet med garanti, hvis jeg selv begynder at "reparere" det. Det ser ikke ud til der er nogle 'Warranty Void'-mærker på skruerne til køleren dog. 

 

Det eneste jeg får i event viewer (som jeg antager er Logbog på dansk?) er en fejl om at systemet er blevet lukket ned uventet. Ingen fejl på drivere eller programmer inden. 

 

Jeg har ikke ændret noget på mine ram heller. Eller kørt memtest86. 



ICE-Cool
 
Elitebruger
Tilføjet:
26-01-2020 10:38:13
Svar/Indlæg:
3735/42

Hvis at du ikke har åbnet dit grafikkort endnu, så har du jo stadigvæk garanti på det, kølepastaen kan dog være blevet for tørt og gammelt. 

Men lad og nu fokusere på om der ikke er andre fejl der er skyld i fejlen, før du sender det til RMA. 

Står der noget mere om fejlen i din logbog? 

Hvis at du ikke har ændret i din bios, så start med at gå ind i den og ændre dine ram indstillinger til xmp.



noxon
 
Elitebruger
Tilføjet:
26-01-2020 10:55:25
Svar/Indlæg:
3262/21

https://www.tomshardware.com/r...

 

De skriver at bla af blæser profilen kører lige langsomt nok default. 

RAM og vrm kan også blive for varm, især de vrm de har placeret på bagsiden af kortet hvis der er dårlig kontakt eller mangel på airflow. 

Der kan også være generel dårlig kontakt mellem køler, thermal pads og ram+vrm. 



Dejbjaerg
 
Erfaren rotte
Tilføjet:
26-01-2020 11:16:22
Svar/Indlæg:
8/1

Hvis at du ikke har åbnet dit grafikkort endnu, så har du jo stadigvæk garanti på det, kølepastaen kan dog være blevet for tørt og gammelt. 

Men lad og nu fokusere på om der ikke er andre fejl der er skyld i fejlen, før du sender det til RMA. 

Står der noget mere om fejlen i din logbog? 

Hvis at du ikke har ændret i din bios, så start med at gå ind i den og ændre dine ram indstillinger til xmp.

Skrev ICE-Cool d. 26-01-2020 10:38:13

Jep, der er stadig garanti på det. 🙂

Det eneste, der står i Logbog, er dette: 'Systemet har genstartet uden først at lukke korrekt ned. Denne fejl kan skyldes, at systemet er holdt op med at svare, er gået ned, eller at strømmen forsvandt uventet.' Ihvertfald som fejl. 

 

Jeg har aktiveret XMP i min BIOS nu, om ikke andet burde computeren da køre hurtigere af det 🙂

 

Bør problemet ikke være varmerelateret, hvis det forsvinder helt når jeg tager siden af kabinettet? 



Dejbjaerg
 
Erfaren rotte
Tilføjet:
26-01-2020 11:18:13
Svar/Indlæg:
8/1

https://www.tomshardware.com/r...

 

De skriver at bla af blæser profilen kører lige langsomt nok default. 

RAM og vrm kan også blive for varm, især de vrm de har placeret på bagsiden af kortet hvis der er dårlig kontakt eller mangel på airflow. 

Der kan også være generel dårlig kontakt mellem køler, thermal pads og ram+vrm. 

Skrev noxon d. 26-01-2020 10:55:25

Det virker også til det er det jeg døjer med. Jeg har fyldt kabinettet med blæsere, og temperaturene ser gerenelt meget fine ud. Men jeg ved også godt, at hvis jeg sender det retur, bliver det sikkert testet i en testbænk, hvor de ingen fejl finder. 

 

Jeg mister vel garantien, hvis jeg åbner kortet og skifter pasta? 



AXE
 
Elitebruger
Tilføjet:
26-01-2020 13:01:12
Svar/Indlæg:
1089/36

Prøv lige at tjekke din kølepasta på CPUen evt. fjern det shit de har sat på køleren hvis der er noget.



NicktheGreek
 
Superbruger
Tilføjet:
26-01-2020 13:24:44
Svar/Indlæg:
123/0

Jeg tror ikke dit kort fejler noget - men jeg har en mistanke om, at der ikke er luft nok i kabinettet til at holde systemet køligt nok under belastning. Dit bundkort har en VRM der bliver ret varm i forvejen - og nu kender jeg ikke kabinettet, men er der overhovedet plads til at suge luft ind i fronten? Der skal helst være en åbning på mindst 1 tomme hele vejen rundt, men det er noget som designere af kabinetter her i nyere tid ikke er opmærksomme på, bare der er RGB og bling-bling, så tror de det kører. Kan det overhovedet trække luft ind i fronten, og er der støvfilter? Støvfilter kan være årsag til nedsat luftgennemstrømning, og de fejl du får tyder på et varmeproblem, særligt når det kan afhjælpes ved at tage sideruden af.



Dejbjaerg
 
Erfaren rotte
Tilføjet:
26-01-2020 13:55:03
Svar/Indlæg:
8/1

Prøv lige at tjekke din kølepasta på CPUen evt. fjern det shit de har sat på køleren hvis der er noget.

Skrev AXE d. 26-01-2020 13:01:12

CPU-køleren har jeg selv monteret for 14 dage siden, den virker perfekt 🙂



Dejbjaerg
 
Erfaren rotte
Tilføjet:
26-01-2020 14:01:33
Svar/Indlæg:
8/1

Jeg tror ikke dit kort fejler noget - men jeg har en mistanke om, at der ikke er luft nok i kabinettet til at holde systemet køligt nok under belastning. Dit bundkort har en VRM der bliver ret varm i forvejen - og nu kender jeg ikke kabinettet, men er der overhovedet plads til at suge luft ind i fronten? Der skal helst være en åbning på mindst 1 tomme hele vejen rundt, men det er noget som designere af kabinetter her i nyere tid ikke er opmærksomme på, bare der er RGB og bling-bling, så tror de det kører. Kan det overhovedet trække luft ind i fronten, og er der støvfilter? Støvfilter kan være årsag til nedsat luftgennemstrømning, og de fejl du får tyder på et varmeproblem, særligt når det kan afhjælpes ved at tage sideruden af.

Skrev NicktheGreek d. 26-01-2020 13:24:44

Der er godt nok plads til 3 blæsere i fronten af kabinettet, men den plastfront der er monteret, gør det umuligt at montere blæsere - eller trække luft ind: https://hwt.dk/Test/64999/four...

Jeg har god køling omkring bundkortets VRM, da jeg godt ved det er et "problem" med dette bundkort. Men der er ingen blæsere i nærheden af grafikkortet, og det sidder godt nok rimelig tæt på glasruden - som iøvrigt bliver meget varm under belastning. 

Jeg overvejer meget at vende de 2 blæsere i toppen, sådan de trækker luft ud af kabinettet, i stedet for at suge ind. Det giver jo mest mening i forhold til hvor grafikkortets varme luft ender. Men der er bare støvfilter i toppen, og det må jo betyde, at den skal trække luft ind der. 

Jeg har lige spillet et par timer mere med XMP aktiveret og med grafikkortkøleren i auto. Ingen problemer overhovedet, men jeg har så heller ikke haft glasruden monteret. 



NicktheGreek
 
Superbruger
Tilføjet:
26-01-2020 14:22:52
Svar/Indlæg:
123/0

Du kan roligt vende blæserne og fjerne støvfiltret i toppen - og se om det hjælper på varmen, men jeg vil konkludere, at det er ikke dit grafikkort der fejler noget - men et dårligt konstrueret kabinet, hvor din hardware bliver alt for varm, på grund af dårligt - eller ikke eksisterende airflow.



Burgurne
 
Nyhedsskribent
Tilføjet:
26-01-2020 15:39:29
Svar/Indlæg:
5126/1128

Enig med #11. Kabinettet er dårligt designet mht airflow (se evt Gripen90's kommentar på den side du linker til i #10).

Blæserne i toppen bør altid blæse luft UD af kabinettet, da varm luft stiger op. Der er jo ingen grund til at luftstrøm og varm luft skal kæmpe om retningen 😉, så fjern du bare støvfilteret og få varm luft ud af kabinettet den vej. Er der mulighed for det, så sæt 1 eller 2 blæsere i bunden af kabinettet, de skal så til gengæld blæse luft IND i kabinettet, dvs kold luft ind forneden og den varme luft ud foroven.

Som forsøg kunne du måske prøve at fjerne fronten, og lade resten af kabinettet være samlet. Hvis det hjælper, så kan du roligt regne med, at det er en fejlkonstruktion af kabinettet der driller dig, og ikke et defekt grafikkort.



Dejbjaerg
 
Erfaren rotte
Tilføjet:
26-01-2020 18:01:37
Svar/Indlæg:
8/1

Tak for jeres svar. Jeg ville også oprindeligt have haft blæserne til at blæse op, men forstod bare ikke hvorfor der skulle være et støvfilter der så. 

 

Jeg vil prøve som start at vende blæserne og ændre profilerne på dem, så de er lidt mere aggressive. 

 

Jeg forstår dog ikke helt hvorfor jeg "kun" måler 75 grader på GPU'en? Det burde da ikke være i nærheden af at være tæt på noget kriminelt. Og burde det ikke også nedsætte ydeevnen før det slukker? Jeg oplever ingen nedsat ydelse inden det sker. 



Dejbjaerg
 
Erfaren rotte
Tilføjet:
26-01-2020 19:15:59
Svar/Indlæg:
8/1

Lige en opdate mere:

 

Jeg har vendt de 2 øverste blæsere og sat en blæser i fronten i bunden. Der er et lille hul til fingrene, når man skal trække fronten af, så der kan den trække luft ind. Temperaturen er faldet fra 75 grader til omkring 60 grader med siden på, og glaspladen er meget køligere. 

Nu har jeg lige haft den fuldt belastet i lidt over en time, og der har ingen fejl været. Så det viste sig nu nok at være rimelig simpelt alligevel. Jeg forstår stadig ikke, at den lukker ned ved 75 grader, men pyt nu med det 😀

 

Tak for jeres svar 🙂



noxon
 
Elitebruger
Tilføjet:
26-01-2020 21:40:18
Svar/Indlæg:
3262/21

At din gpu er 75 grader når du har oplevet crash kan fx betyde at ram/vrm på grafikkort har været endnu varmere og de så har skylden. Hvis du ikke kan se temp på disse I software er de højst sandsynlig "dumme" enheder der ikke kan reportere at der skal clockes ned for at bevare stabiliteten. 

Det er de færreste kort der har smart vrm og temp sensorer ved ram. 



cellkill
 
Elitebruger
Tilføjet:
31-01-2020 08:00:04
Svar/Indlæg:
245/26

Nogle med samme problem nævner at Vega 64 skal have 2 separate 8pin kabler.

Strømmen må ikke komme fra samme kabel.
 

Andre nævner at kølingen er for dårlig på VRM og HBM2, derfor de crasher.

 

Den 28 så jeg dette klip. Må være noget over det? 
https://www.youtube.com/watch?...



Svaret blev redigeret 1 gang, sidst af cellkill d. 31-01-2020 08:00:35.


Dejbjaerg
 
Erfaren rotte
Tilføjet:
03-02-2020 08:34:56
Svar/Indlæg:
8/1

At din gpu er 75 grader når du har oplevet crash kan fx betyde at ram/vrm på grafikkort har været endnu varmere og de så har skylden. Hvis du ikke kan se temp på disse I software er de højst sandsynlig "dumme" enheder der ikke kan reportere at der skal clockes ned for at bevare stabiliteten. 

Det er de færreste kort der har smart vrm og temp sensorer ved ram. 

Skrev noxon d. 26-01-2020 21:40:18

Jeg tror du har helt ret. Jeg går ud fra den aluplade bag på grafikkortet (mit gamle grafikkort havde ikke sådan en, men den computer samlede jeg også i 2011) er til at køle f.eks. VRM. Der var ikke meget flow i kabinettet, så den plade har været en del varm. 

 

Nogle med samme problem nævner at Vega 64 skal have 2 separate 8pin kabler.

Strømmen må ikke komme fra samme kabel.
 

Andre nævner at kølingen er for dårlig på VRM og HBM2, derfor de crasher.

 

Den 28 så jeg dette klip. Må være noget over det? 
https://www.youtube.com/watch?...

Skrev cellkill d. 31-01-2020 08:00:04

Ja, der må da være noget om det så. Det virker til for mig, at det har virket at lave lidt om på kølingen i kabinettet samt ændre min fan curve til grafikkortet. Jeg har købt mig 3 blæsere mere og monteret i fronten, selvom der ikke rigtigt er så meget luftindtag. Det kan være jeg på et senere tidspunkt laver fronten lidt om på kabinettet, så den kan få lidt mere luft. Men lige nu har jeg en temperatur på grafikkortet på omkring 50-60 grader ved belastning, samtidig med computeren er rimelig støjsvag - den har ikke crashet siden jeg vendte de øverste blæsere i kabinettet om. Jeg har måske spillet 10 timer siden. 


 


 

Nu mangler jeg bare at få styr på den ring omkring blæseren i min Prism-køler. Jeg fatter ikke, at den er styret seperat af lyset i midten af den. Men det er et andet (og slet ikke så slemt) et problem 😀



Svaret blev redigeret 1 gang, sidst af Dejbjaerg d. 03-02-2020 08:41:29.