i5 9400f - rammer 100 grader meget nemt

Bundkort & CPU d.  04. februar. 2020, skrevet af tealc
Vist: 541 gange.

tealc
 
Bruger
Tilføjet:
04-02-2020 19:09:02
Svar/Indlæg:
7/1

Det er vel ikke normalt at 9400f bliver 100 grader i en UserBenchmark test? 

Står man I bios siger den 50 grader og i Windows er den tæt på 70 når Windows arbejder bare lidt. 

Det er med original cpu cooler, ved godt den ikke er optimal, men måske køleren mangler ordentlig kontakt med cpu eller andet, for det virker ret vildt. 

Bare windows er startet, så kører den ofte op i høj rpm, netop fordi temperaturen bliver så høj. 

ICE-Cool
 
Elitebruger
Tilføjet:
04-02-2020 19:21:03
Svar/Indlæg:
3736/42

Bliver dit køleprofil varmt? 

Hvis ja, så er køleren ikke god nok selvom at den burde kunne køle din cpu. Men det kan også være dårligt airflow i dit kabinet. 

Hvis nej, så er der ikke ordentligt kontakt mellem din cpu og køleren, det kan skyldes fejl montering eller at den termiske pasta er for gammel.



Svaret blev redigeret 1 gang, sidst af ICE-Cool d. 04-02-2020 19:22:08.


tealc
 
Bruger
Tilføjet:
04-02-2020 19:45:41
Svar/Indlæg:
7/1

Tak for svar. 

Må lige checke op på det for den bliver for varm selv med åbnet kabinet. 

Det er en helt ny 9400f box, så pasta er helt nyt på køleprofile, at de så er latterligt sparsomt med det, er en helt anden snak. Skulle dog tro at de har tænkt over at de striber pasta er nok. 

Det er vel ligemeget hvilken rotation kølere monteres? Mener den passer i alle 4 huller uanset retning. 



Cocio21
 
Moderator
Tilføjet:
04-02-2020 21:45:38
Svar/Indlæg:
4871/46

Hvis et ben ikke er kommet ordenligt igennem vil det self påvirke temp.

Jeg påsætter altid stock kølere inden bundkort monteres så jeg kan tjecke på bagsiden om alle push-pins er ordenligt igennem.



tealc
 
Bruger
Tilføjet:
04-02-2020 21:58:09
Svar/Indlæg:
7/1

Jeg havde også checket at pins var kommet igennem og alt var i spænd, men at se pins på bagsiden betyder åbenbart ikke at selve køleprofilen er klemt nok ned mod CPU'en 

For jeg løsnede de 4 Ben igen og denne gang monterede den mens de 4 ben var trukket godt op alle fire, samme tid med at jeg pressede profilen godt ned mod cpu, skubbede jeg så de 4 låse ben ned en efter en, imens jeg forsat holdt profilen nede. Herefter faldt idle i bios med 20 grader (til 30) og UserBenchmark test nu ramte en max på 69 i stedet for 100.

Tak for hjælpen 🙂

PS. Da jeg fjernede køleren, var det tydeligt at pasta ikke havde haft kontakt med CPU'en. 



cmnielsen
 
Nyhedsskribent
Tilføjet:
07-02-2020 17:46:55
Svar/Indlæg:
669/459

#4

Go stil at skrive tilbage hvad der var problemet.

God weekend.



sesam
 
Elitebruger
Tilføjet:
09-02-2020 21:18:14
Svar/Indlæg:
2510/377

Godt du fandt problemet.

 

Har samme cpu i 2 maskiner.

Sidder lige nu ved den ene, som er låst på 3900mhz. og max temp ved windows og internettet er 45 grader.. Har ikke kørt nogen test på den. den bliver brugt til fortnite normalt