I5-2500k inkl mobo - USB virker ikke. Kan ikke komme i bios.

Bundkort & CPU d.  21. februar. 2020, skrevet af kux94
Vist: 505 gange.

kux94
 
Newbie
Tilføjet:
21-02-2020 22:54:43
Svar/Indlæg:
9/4

Jeg har P8Z68-V PRO/GEN3 og i5-2500k. Skulle clear cmos og derefter kan jeg ikke komme forbi "American megatrends" siden hvor man skal trykke f1 for setup. ALLE USB porte er døde. De reagere ikke på keyboard.

 

ICE-Cool
 
Elitebruger
Tilføjet:
21-02-2020 23:27:28
Svar/Indlæg:
3736/42

Har du prøvet på at resette din bios? 

 

se punk 2.2.7

https://dlcdnets.asus.com/pub/...

 

Se punkt 3.10.3  Hvis at det ikke virker



Svaret blev redigeret 1 gang, sidst af ICE-Cool d. 21-02-2020 23:32:37.


kux94
 
Newbie
Tilføjet:
22-02-2020 00:13:16
Svar/Indlæg:
9/4

Jeps intet, er frosset på Den der American megatrends. Det prøver ikke selv og flash bios

 



ICE-Cool
 
Elitebruger
Tilføjet:
22-02-2020 00:43:25
Svar/Indlæg:
3736/42

Har dit tastatur funktionstaster? 

Hvis ja, så prøv at tryk på FN tasten + F1



sorlar
 
Superbruger
Tilføjet:
22-02-2020 00:54:14
Svar/Indlæg:
47/3

Ellers lån et tastatur med ps2. Er sikker på der er sådan et stik bagpå



Sven
 
Superbruger
Tilføjet:
22-02-2020 01:13:04
Svar/Indlæg:
3613/81

#2

Det prøver ikke selv og flash bios 

Hvad er den fortsteting den ikke proever. jeg tror der missed it ord

 



kux94
 
Newbie
Tilføjet:
22-02-2020 09:25:40
Svar/Indlæg:
9/4

Der er ikke ps2 bagpå. Jeg har prøvet at indsætte usb med bios system på. Den flasher ikke automatisk, selvom den siger det ville ske.

Hvis jeg prøver at trykke f1 selvom tastatur ikke lyser, fik jeg den til at reagere på noget nu. Der lys i tastatur, jeg får billede af ASUS fordi det Asus bundkort. 

Men den fryser på billedet. Tror det bios softwaren der død. For kommer ikke længere :( Hvis jeg venter og lader den gå til American trends, kan tastatur også lyse nu, men der er ingen reaktion på tryk ved f1. 

 



pansertjald
 
Superbruger
Tilføjet:
22-02-2020 10:01:06
Svar/Indlæg:
991/53

Tag batteriet ud i et par min og se om det hjælperr



Walenad
 
Elitebruger
Tilføjet:
22-02-2020 14:28:38
Svar/Indlæg:
1663/23

Tror det er et ram-problem. Prøv med kun 1 stang. 

Er der nogen advarsels-bip?



kux94
 
Newbie
Tilføjet:
28-02-2020 12:48:05
Svar/Indlæg:
9/4

Sorry det sene svar, jeg kunne ikke på den i bios uanset hvad. Men jeg fik den tvunget forbi "american trends" og fik den til at boot windows. Tak for inputs.