NZXT X52

Vandkøling d.  14. marts. 2020, skrevet af tocool
Vist: 282 gange.

tocool
 
Elitebruger
Tilføjet:
14-03-2020 13:37:03
Svar/Indlæg:
211/65

Hej. Har lige bygget et setup med NZXT X52 køler. Men NZXT cam softwaren crasher min pc. Når softwaren ikke køre , så er der intet der styre blæserne på radiatoren.Så de køre bare fuld skrald. Øv. Pumpen er sat til CPU_Fan1. Tænkte så på om jeg kunne sætte stikket til blæserne et andet sted. Evt. PUMP_FAN1. Nogen der har noget erfaring på det punkt. 

gandalf18
 
Ny Skribent
Tilføjet:
14-03-2020 14:20:59
Svar/Indlæg:
5247/456

opdateret til sidste nye version af cam software? .. og blæserne selv kan du montere til en normal fan header på bundkort og så evt. styre dem i bundkort software eller i bios :) 



tocool
 
Elitebruger
Tilføjet:
14-03-2020 14:28:48
Svar/Indlæg:
211/65

Er på sidste nye version.

 Tænkte også på om det gik at sætte dem på en alm. sys_fan port. Men vil de så gå op i tempo når CPU stiger i temp.?

 



gandalf18
 
Ny Skribent
Tilføjet:
14-03-2020 15:27:30
Svar/Indlæg:
5247/456

kommer and på hvordan de er sat up  .. om de er sat til at følge cpu eller fast 100% fan speed eller noget 3'e :) 



Gripen90
 
Senior Skribent
Tilføjet:
15-03-2020 23:50:21
Svar/Indlæg:
15851/630

Du skal sætte pumpen til PUMP_1 når du har sådan en header og så skal du sætte blæserne til CPU_Fan1. Du kan i BIOS så selv lave en custom fan curve for hvor mange RPM blæserne skal kører med ved X grader CPU temperatur.



Svaret blev redigeret 1 gang, sidst af Gripen90 d. 15-03-2020 23:50:39.


Renissen2
 
Senior Skribent
Tilføjet:
16-03-2020 00:09:34
Svar/Indlæg:
1932/272
Lav en support ticket hos NZXT de plejer at være hurtige til at komme med et fix. 🙂