Front RGB på Be Quiet Dark Pro kabinet problem

Case-modding d.  30. marts. 2020, skrevet af LeeMania
Vist: 226 gange.

LeeMania
 
Overclocker
Tilføjet:
30-03-2020 20:16:47
Svar/Indlæg:
159/26

Jeg har anskaffet mig et Be Quiet Dark Pro 700 kabinet, som jeg er super glad for. Jeg havde lidt problemer med at få det til at virke med mit Aura Sync, men fandt ud af at man skal holde lysknappen nede i fronten i 3 sekunder, og så fungerer den som en LED strip.

Mit problem er at den viser en forkert farve når Aura Sync står til static, men kun når den står til static. Ved alle andre indstillinger synkroniserer den helt perfekt.

Ved static bliver rød til blå, blå til grøn og grøn til rød. 

Jeg har en Asus ROG LED strip også, men den kører på 3-pin RGB'en, hvor kabinettet kører på 4-pin'en.

I Armour Crate softwaren figurerer der kun en "AddressableHeader", som tilsyneladende 

 

Er der andre der har haft dette problem?

LeeMania
 
Overclocker
Tilføjet:
30-03-2020 20:29:42
Svar/Indlæg:
159/26

Nå, har fundet et nogenlunde fix. Jeg hentede Aura Creator og lavede min egen effekt, som bare var alt rødt. Og det virkede, så kan kan ikke se hvor problemet er.



noxon
 
Elitebruger
Tilføjet:
31-03-2020 07:39:59
Svar/Indlæg:
3262/21

Har du byttet rundt på ledningerne? Jeg ved adaptorerne der følger med bundkortene tit bytter rundt på den logiske RGB rækkefølge. 

"Ved static bliver rød til blå, blå til grøn og grøn til rød."

RGB = BRG, ud fra det tyder det på at ledningerne sidder i forkert rækkefølge. 

 



Svaret blev redigeret 1 gang, sidst af noxon d. 31-03-2020 07:40:55.


LeeMania
 
Overclocker
Tilføjet:
31-03-2020 09:54:02
Svar/Indlæg:
159/26

Nej, kablet havde samme rækkefølge som bundkortet, og begge er 12v. Men hvis rækkefølgen ikke passede, tror jeg ikke at nogen af effekterne havde passet. Det er kun statisk lys effekten hvor den bytter om på farverne, og da jeg lavede en rød effekt selv, via Asus software, så passede farven 100%. Så tænker at det er en fejl i softwaret eller i kabinettets controller.