Kan ikke genstarte windows eller komme i bios med DP kabel i

Software/OS d.  19. april. 2020, skrevet af Vagten29
Vist: 261 gange.

Vagten29
 
Elitebruger
Tilføjet:
19-04-2020 18:46:05
Svar/Indlæg:
161/14

Hej Hwt.. 

Jeg står i den situation at jeg har samlet en ny maskine som laver 

noget som jeg selv aldrig selv har været ude for i alle de år jeg har 

bygget computere..

 

Lidt info om hardwaren.. 

I5 9600KF med Asus prime Z390-P og Corsair vengeance ram 2400hz

Asus GTX 1070 og  Adata 480GB ssd samt Corsair TX550M psu.

 

1 problem.

Hvis jeg genstarter windows , så booter den ikke op igen og indlæser windows

men laver sort skærm og blæserene kører med højre hastighed end normalt.

Hvis jeg bare lukker windows og trykker på powerknappen igen 

er der ikke noget  ??? 

 

2 problem  

Det er slet ikke muligt at komme i bios med DP kabel siddende i grafikkortet

så går den fra sort skærm og direkte til windows login.

Har jeg derimod et hdmi kabel siddende i grafikkortet , kommer bios logo frem og 

så kan jeg komme i biosen..  ( Bios er opdateret til nyeste )  Jeg fatter lige hat af det.. 

 

Jeg har prøvet med andre ram og andet grafikkort og der er samme fejl..

nogen der har gode ideer ? for jeg er da løbet tør..

 



Tråden blev redigeret 1 gang, sidst af Vagten29 d. 19-04-2020 18:47:55.
PCDania
 
Superbruger
Tilføjet:
19-04-2020 19:10:44
Svar/Indlæg:
547/0

Angående #2.

Prøv at tjekke i BIOS om Fast Boot er slået til eller om Post Delay er sat til 0 eller 1.

(Se side 2-42 i manualen)



Vagten29
 
Elitebruger
Tilføjet:
19-04-2020 19:38:11
Svar/Indlæg:
161/14

#1 tak for ideen .. men desværre uden effekt.. ☹   jeg begynder at mistænke at der er noget galt med bundkortet, selvom alt virker som det skal når windows er loaded.. 

 

 



Waskus
 
Superbruger
Tilføjet:
20-04-2020 07:15:59
Svar/Indlæg:
335/3

Kan sagtens være dit dp kabel. Min bror havde samme problem og læset op på det. Jeg kan ikke huske helt præcist hvad der gjorde det, men det var hans dp kabler som var problemet.



Vagten29
 
Elitebruger
Tilføjet:
20-04-2020 08:09:25
Svar/Indlæg:
161/14

#3 desværre heller ikke dette, da jeg har haft gfx over i min egen pc og ingen fejl der heller ikke 

og faktisk har jeg også prøvet at skifte DP kabler.. 



neemos
 
Chef redaktør
Tilføjet:
20-04-2020 08:59:12
Svar/Indlæg:
940/283

Har du haft det hele ude og starte op udenfor kabinettet?

 

Nogen gange skal det hele bare skilles ad og samles igen.



Vagten29
 
Elitebruger
Tilføjet:
20-04-2020 09:36:27
Svar/Indlæg:
161/14

#5 nej det har jeg faktisk ikke , men bliver jeg jo nok også nødtil uanset hvad , for hvis jeg skal prøve med et andet bundkort..  



FlyingHippo
 
Enthusiast
Tilføjet:
20-04-2020 15:48:09
Svar/Indlæg:
17/0

Jeg kan huske at Linus havde et lignende problem på et tidspunkt med et build.

Det vist sig at være skærmen!?

Samme DP kabel og skærm koblet til en anden maskine virkede perfekt.

Men lige præcist den kombination af skærm og DP kabel, gjorde at hans ,maskine ikke ville boote



Waskus
 
Superbruger
Tilføjet:
20-04-2020 16:38:41
Svar/Indlæg:
335/3

Ellers google: displayport pin 20



Vagten29
 
Elitebruger
Tilføjet:
20-04-2020 18:17:44
Svar/Indlæg:
161/14

Ja men anden skærm og kabel er også prøvet..  nu har jeg hentet et nyt board og så må vi se..  Jeg har via en af mine kollegaer hørt at de har haft lignede problem før med et board..  



Vagten29
 
Elitebruger
Tilføjet:
20-04-2020 20:07:29
Svar/Indlæg:
161/14

! Update !   jeg kan så sige at det bundkort fejler noget, for jeg sat et nyt i magen til og alt virker som normalt 🙂  ..   



PCDania
 
Superbruger
Tilføjet:
20-04-2020 20:28:21
Svar/Indlæg:
547/0

Dejligt du fandt problemet og tak for din opdatering.