Asus X570-E Gaming - RGB lys vil ikke slukke

Bundkort / CPU d.  05. april. 2021, skrevet af speed six
Vist: 269 gange.

speed
 
Elitebruger
Tilføjet:
05-04-2021 14:25:07
Svar/Indlæg:
765/82

Jeg har et Asus X570-E Gaming bundkort og kan ikke få det indbyggede RGB lys til at slutte, når jeg slukker maskinen (det lyst, der er på I/O skjoldet).

Man kan slå det fra i BIOS, men indstillingen gemmes ikke, når jeg går ud af BIOS. Jeg har også forsøgt mig med at slå "S5" funktionen fra i BIOS men det hjælper ej heller. Jeg har også prøvet at slukke for lyset i Asus' eget RGB progrem, men det virker kun, så længe maskinen er tændt.

BIOS er opdateret til seneste version.

Det eneste, der hjælper, er at slukke på knappen på PSU'en.

Er der nogen, så har et bud på, hvad jeg ellers kan gøre?



Tråden blev redigeret 1 gang, sidst af speed six d. 05-04-2021 14:25:48.
CDCRenegade
 
Nyhedsskribent
Tilføjet:
05-04-2021 14:40:30
Svar/Indlæg:
1484/55

Du skriver du har været i BIOS - jeg formoder: Advanced > APM Configuration > ErP Ready > Enable (S4+S5)

Det tvinger din dit MB til at gå i low power mode når du slukker 

Hvis du har prøvet det så er der et alternativ:

https://www.youtube.com/watch?...

 

En ringe video kvalitet men jeg håber den kan hjælpe 

 

Sidste:

Panikløsning er at rive batteriet ud og måske skifte det 

 

 

 



Svaret blev redigeret 1 gang, sidst af CDCRenegade d. 05-04-2021 14:42:07.


speed
 
Elitebruger
Tilføjet:
05-04-2021 16:26:40
Svar/Indlæg:
765/82

#1

Jeps, det er prøvet. Jeg har rodet lidt rundt på nettet, og der er desværre rigtig mange, der har samme problem :(

Må nok leve med det, indtil Asus får taget sig sammen til at rette fejlæen i BIOS, hvor den ikke gemmer indstillingen med, at RGB skal slukkes sammen med computeren.



Gripen90
 
Senior Skribent
Tilføjet:
05-04-2021 20:04:43
Svar/Indlæg:
15935/635

Jeg har Asus ROG Strix X570-F Gaming og Asus Prime X570 Pro. Jeg har begge mine til at slukke ved at sætte ErP Ready S4+S5 til enabled og så sætte Asus Aura til Stealth mode.



speed
 
Elitebruger
Tilføjet:
05-04-2021 21:11:08
Svar/Indlæg:
765/82

#3

Når jeg sætter Aura til Stealth i Bios, gemmer den ikke indstillingen. Selvom jeg gemmer, så står den på fuld RGB igen, når jeg tilgår Bios.



speed
 
Elitebruger
Tilføjet:
05-04-2021 21:21:34
Svar/Indlæg:
765/82

Update!

Har lige set, der er kommet en ny bios. Den er installeret, og nu gemmer den rent faktisk indstillingen om, at Aura RGB skal gå i stealh mode, når computeren slukker.

Nu er der ikke mere lys i maskinen, når den er slukket.

Det tog så også bare lige X antal bios opdateringer, før det virkede 😀



CDCRenegade
 
Nyhedsskribent
Tilføjet:
05-04-2021 21:31:18
Svar/Indlæg:
1484/55

#5

Tak for opdateringen og nice det virker nu



KleitusIV
 
Redaktør
Tilføjet:
07-04-2021 13:27:42
Svar/Indlæg:
4270/304

Fedt det virker.

Jeg har selv fedtet rundt med det og har oplevet at windows programmet ændrer bios sætting, så jeg kan gemme i bios og så virker det, men næste gang jeg har brugt computeren vil det pludselig lyse igen. Så skan man lige synkronisere windows og bios for at få det til at virke igen. Jeg har iøvrigt add-in til iCue fra Cosair så tingene synkroniserer på tværs og det fungerer ret godt. 🙂