Ny BIOS giver lidt problemer - RAM??

Bundkort / CPU d.  11. april. 2021, skrevet af Burgurne
Vist: 506 gange.

Burgurne
 
Elitebruger
Tilføjet:
11-04-2021 11:20:58
Svar/Indlæg:
5461/1188

MSI har udgivet en ny BIOS for noget siden, så mit mobo vil understøtte den nye Intel CPU 11900K. Jeg har flashet BIOS, og det gik fint nok. Alt ser ud til at virke pånær Hibernation (Dvale). Når jeg lukker den alm., så starter den op almindeligt igen. Men når jeg sætter den i dvale, så ser alt rigtigt ud, indtil den tændes næste gang. Den er så længere tid om POST, og den ender med at opgive, og så boote op normalt. Kan det være min RAM der er for dårlig? Jeg har jo tidligere lært, at det er noget rigtig skodram jeg har 


og jeg har tidligere, sammen med Freak-Master, fået dem til at køre tåleligt. Men selv med standard XMP og 1,45 volt til rammen, så kommer ovenstående "dvale-problem". Flashet tilbage til foregående BIOS, og problemet er væk.

Vil noget bedre RAM kunne hjælpe?

puma99dk|
 
Elitebruger
Tilføjet:
11-04-2021 12:22:58
Svar/Indlæg:
475/10

Måske et dumt spørgsmål men har du lavet en reset af alle bios indstillinger og clear cmos?

Så prøve at starte med alt med factory indstillinger?



Pappasmirf
 
Elitebruger
Tilføjet:
11-04-2021 13:46:33
Svar/Indlæg:
55/7

Hej, hvis man ser inde på MSI's hjemmeside er der forskel på Memory controlleren i en gen 10 cpu og en gen 11 cpu. Der ser ud til at den ram der understøttes er forskelige på 10 kontra 11. om der er sådan noget der driller?? Så måske bare vent med at opdater bios til når du putter en 11er i og så se hvad der sker.

eller køb noget ram som understøttes i forholdt til msi. 

https://www.msi.com/Motherboar...



Svaret blev redigeret 1 gang, sidst af Pappasmirf d. 11-04-2021 13:48:18.


Walenad
 
Elitebruger
Tilføjet:
11-04-2021 19:02:26
Svar/Indlæg:
1857/24

Har gåglet lidt, og du vist ikke den eneste med de problemer.

Har du tjekket de forskellige sleep-states er sat korrekt i bios?

Har du geninstalleret windåsen?

 



Cocio21
 
Moderator
Tilføjet:
11-04-2021 21:09:22
Svar/Indlæg:
4919/46

Lyder mere som en Bios bug. Jeg ville lave en ticket hos MSI og gøre dem opmærksom på problemet.

Win10 bruger som standart hybrid-standby, dvs det meste gemmes i ram men ikke alt.

Du kan for sjov prøve at sætte "dvale" til at bruge ren hibernation ved at slå funktionen til :

https://windowsreport.com/hibe...

Når tilføjet skal du self også vælge den i strømprofilen for at den bruges fremfor hybrid standby.



Burgurne
 
Elitebruger
Tilføjet:
11-04-2021 21:44:57
Svar/Indlæg:
5461/1188

#4 Den er skam sat til "ægte" dvale, og det har virket med alle de BIOS der er udkommet til dette mobo, undtagen den sidste nye. At den står til ægte dvale ses bl.a. ved, at efter indgivelse af pinkode ved opstart, så er skrivebord og de programmer man efterlod klar på under 1/10 sekund. Ved alm boot skal den først til at indlæse brugerens filer efter indgivelse af pinkode.

#3 Nej, windows er ikke geninstaqlleret, og det har jeg heller aldrig oplevet som et problem ved en BIOS flash, slet ikke når selvsamme windows-installation virker fint, såsnart den er flashet tilbage til den foregående BIOS. Sleep-states står ens (default) i begge BIOS.

#2 Det er jo samme ramcontroller i begge tilfælde, da CPU'en ikke er skiftet. Men selvfølgelig kan BIOS godt behandle RAM forskelligt, og det er det jeg spørger ind til, især fordi Freak-Master har vist mig, hvor dårlig ram det er jeg har.

#1 Yep, det er gjort, uden det giver ændringer.



Cocio21
 
Moderator
Tilføjet:
12-04-2021 00:15:50
Svar/Indlæg:
4919/46

#5

Hvis du har tilføjet og sat dvale knappen i funktion (altså fuld hibernation), så er der intet der tyder på at det handler om ram.

Standby/Slumre (data gemmes i Ram) og hibernation/Dvale (data gemme på et drev) indlæser begge data og starter op ens vel og mærke. Eneste forskel er at det ikke er nødvendigt at ram skal have strøm ved hibernation.

Win10 bruger som sagt en hybrid at dette, medmindre du ændre det til fuld hibernation, som var mit forslag så du kunne se om det betød noget at data ikke blev gemt i ram ved "dvale" 

 



freak_master
 
Redaktør
Tilføjet:
12-04-2021 10:53:44
Svar/Indlæg:
6310/475

Træningsalgoritmen ændre sig ofte mellem BIOS versionen, især fordi de nye 11 generation kommer med mulighed for at sætte RAM controller i 2:1 eller 1:1 (også kalder gear mode), så netop RAM subsystemet er ændret, så det giver mening at RAM vil opføre sig anderledes med den nye BIOS der understøtter 11 generation.

Dog bør du jo kunne køre XMP. Har du husket VCCIO og VCCSA? Burde ikke være nødvendigt med 3600 RAM, men det kan være at du har en exceptionel dårlig IMC.



Burgurne
 
Elitebruger
Tilføjet:
12-04-2021 11:34:11
Svar/Indlæg:
5461/1188

#6 Jo, jeg tror netop det handler om ram, da (som #7 er inde på) den trainer rammen, og måske derfor tror den er en "ny" pc der ikke kan bruge det gemte hibernate-image. Jeg har før haft problemer med dette ram, idet den døde under første training, forsøgte sig så igen, og 2. gang lykkedes det. Dvs min POST-tid var på over 1 minut, men når PC'en var bootet op, så kørte den stabilt. Freak-Master hjalp mig til at få denne fejl væk 😉

#7 Standard XMP og fejlen er der i 95% af opstarterne. Uden XMP og default "alt muligt mht ram" kommer fejlen ca 50% af opstarterne. (med den nye BIOS, med den gamle er der aldrig problemer, heller ikke med din "tuning" 😉)



Svaret blev redigeret 1 gang, sidst af Burgurne d. 12-04-2021 11:35:14.


freak_master
 
Redaktør
Tilføjet:
12-04-2021 11:51:39
Svar/Indlæg:
6310/475

#8

Det er sikkert på grund af ændringerne for at få gear 1 og gear 2 mode til 11 generation, hvis du smækker en 11 generation i tænker jeg ikke at du har problemerne, her kommer dog lidt ekstra opsætning, da alt over 2933MHz defaulter til 2:1, og så mister du ydelse, ligesom 2:1 hos AMD ikke er det bedste.



Burgurne
 
Elitebruger
Tilføjet:
12-04-2021 15:13:26
Svar/Indlæg:
5461/1188

Okay! Dvs 3200/3600Mhz ikke mere er sweetspot for Intel gen11 CPU'er?

Så hvis jeg en dag render ind i sådan en CPU, så skal jeg altså starte på 2933Mhz, og så ellers trimme timingen nedad selv? Det er der jo ikke nogen XMP der står til 😉. Ihhh altså, nu får jeg helt lyst til at købe sådan en gen11 fætter, bare for at prøve! Men det vil væøre ren legetøj, min nuværende 10850K kan fint klare det jeg laver/spiller. 



freak_master
 
Redaktør
Tilføjet:
12-04-2021 18:41:16
Svar/Indlæg:
6310/475

Sweetspot ligger der hvor RAM hastidhed/pris giver mest mening, det har ikke ændret sig. Det der har ændret sig er at du har mere kontrol over IMC'en.

Hvis din RAM løber 2000MHz (DDR4-4000) vil IMC på gear 1 køre 2000MHz og på gear 2 køre 1000MHz. Det giver mulighed for at din IMC ikke skal være godlike for at køre sådan noget som DDR4-5000+

Dog har jeg screenshot af DDR4-5000 med min 10900K, med gode timings og stabil, så selv 10900K kan være med her, men på 10900K kører du altid "gear 1"

Det er lidt det samme som fclock hos AMD, hvor fclock er IMC hastigheden, og fordi den ikke kommer ret højt op, ofte er 1900 maksimum, måske 2000MHz med Ryzen 5000, for så at få de højere RAM hastigheder kører du 2:1 med IMC og RAM hastighed, det er derfor mange siger at Intel har kopieret AMD med den nye 11 generation.

Dog vil en langsommere IMC hastighed selvfølgelig give dårligere ydelse, og 1:1 vil altid være at foretrække.

Jeg ved dog at ved 2933MHz defaulter de nye til gear 1, som er 1:1, mens 3200 officielt er understøttet men sætter du gear mode på auto ender du med at køre 2:1, du kan stadig tvinge den ved at sætte gear 1, så kører du 1:1 med 3200, men det er bare mere end hvad IMC'en officielt kan køre, hvorfor du nu er ude i overclocking af IMC, ligesom alt over 2666 (mener jeg det er) er overclocking for 10 generation.

Jeg er kommet meget langt med 11700K og jeg har en 11900K artikel jeg også er ved, hvor dette også vil stå i afsnittet "bag om Comet Lake".



Burgurne
 
Elitebruger
Tilføjet:
13-04-2021 16:11:53
Svar/Indlæg:
5461/1188

dvs at DEFAULT er det steget fra 2666 til 2933Mhz? Det er da nok en god nyhed, især hvis man så stadig kan (med bedre ram end mine!!) køre 1:1 og så 3200/3600Mhz.

Når jeg i dag kører med XMP så er det jo også en OC af ram-systemet under et.



Toronto
 
Superbruger
Tilføjet:
13-04-2021 17:12:31
Svar/Indlæg:
374/3

Hvorfor har du egentlig beholdt de “skodram” når resten af dit system er toppen af poppen?

Selvpineri? 😉



Burgurne
 
Elitebruger
Tilføjet:
13-04-2021 17:15:29
Svar/Indlæg:
5461/1188

Ja, det ved jeg ikke rigtigt. Måske fordi jeg skal af med ca 2100,-kr for et andet ramsæt i samme størrelse og med samme Mhz, men dog med bedre timings. Da det er så dårlige ram, så vil jeg ikke være bekendt at sælge dem jeg bruger nu, så de bliver bare smidt ud, og det ender da nok også med, at jeg falder til patten og indkøber et sæt med Samsung B-die.



freak_master
 
Redaktør
Tilføjet:
13-04-2021 21:23:28
Svar/Indlæg:
6310/475

Det er mig der fedter rundt i det. 10900K er også oppe på 2933, men med gear mode 2 giver Intel officielt understøttelse for 3200 RAM. RAM controller kan nok ikke mere end de 1466MHz officielt, men med gear mode 2 kan det også give dig 5866 RAM hastigheder, hvor du stadig er inde i spec, ihvertfald med hastighed af IMC'en. Det betyder selvfølgelig ikke at det kan lade sig gøre, flere ting spiller ind såsom signal integriteten fra bundkortet, og IMC spiller stadig ind selvom den er inde for spec, men reelt set ser det ud til at vi har fået et hak op med RAM hastigheder efter hvad jeg kan se på hwbot.

Gamers Nexus har lavet en video hvor de tester 3200 RAM gear mode 1 vs gear mode 2, hvor den hurtige gear mode 1 selvfølgelig vinder.

Hvis man også kører:

3200 gear mode 2 (2:1)

vs

2933 gear mode 1 (1:1)

så vinder 2933 faktisk, men heldigvis kan Intel's IMC følge godt med mod AMD's der jo faktisk kræver 2:1 så snart man kommer op omkring 4000.

 

Jeg har været ved at fejlsøge for Gigabyte, da gear mode ikke fungerede helt som det skulle, det er stadig uvist om det er Intel eller Gigabyte's BIOS der driller, men da jeg var i gang med 10900K fik jeg kørt DDR4-5000:


https://hwbot.org/submission/4...

#142 ud af 2344  uploaded resultater, dette er dog slet ikke maksimum men planen her var slet ikke at ramme høje hastigheder på RAM, det blev blot prøvet i leg, derfor timings også står ret stramme, normalt sætter man dem meget løse for at komme højt op i hastighed "blot for screenshot", lidt ligesom CPU-Z ræset, det kan ikke bruges til noget men ser godt ud. Resultatet jeg opnåede var dog fuld stabilt med følgende:

VCCIO 1.35
VCCSA 1.3
RAM 1.6

Så dette B die kit er endnu ikke ude i at skulle kører maxmem, hvor systemet kun får lov til at tilgå 2GB RAM, dette gør B die en del mere stabilt under ekstrem volt, og de fleste benchmarks behøver ikke så meget mere end det, men disse tricks er jeg endnu ikke ude i.

Så 10900K's IMC løber altså her 2500MHz, ikke skidt eftersom stock er 1466MHz.

Hvis jeg får tiden til det vil jeg gerne lege lidt mere med det, især med 11900K, men artikler kommer i første række, så må legen komme når tiden er der.



Toronto
 
Superbruger
Tilføjet:
14-04-2021 21:56:40
Svar/Indlæg:
374/3

#0 Det er ikke for at punke dig, men det giver ikke mening for mig, at du sparer på rammene,

når du samtidigt har købt et 3090 og dyrt MB

Er det ikke lidt som at have en Mustang på 2cv fælge? 😎



Burgurne
 
Elitebruger
Tilføjet:
14-04-2021 22:08:41
Svar/Indlæg:
5461/1188

Jo, men rammen var noget jeg havde, og som bare bruges sammen med det andet. Som nævnt, så ender jeg nok også med at købe et bedre b-die sæt 🙂



Burgurne
 
Elitebruger
Tilføjet:
17-04-2021 11:33:11
Svar/Indlæg:
5461/1188

Nå, det er IKKE ram der er årsag til at Dvale (hibernation) ikke virker med BIOS 1.70. Har nu købt et sæt 4000Mhz CL16-19-19-39 32Gbyte med Samsung B-die, og samme fejl er der. Den lukker ned som normalt for dvale, men den kan ikke bruge sit eget image, når den igen tændes. Så jeg kan nu bare konstatere at mit mobo, min CPU og BIOS 1.70 bare ikke er gode venner 😢. Ak ja, der røg de 3200,- kr til ram.



Cocio21
 
Moderator
Tilføjet:
17-04-2021 22:22:46
Svar/Indlæg:
4919/46

#18

Har du prøvet om det sker ved normal "slumre" ?

Uanset så ville jeg få lavet et ticket hos MSI, det sker altså at de laver fejl i bios, men der skal bruger input til at de bruger tid på at rette bugs.

Og hvor meget skal du have for dine gamle ram ? :P